Data Domain: Disken saknas
Zusammenfassung: I den här artikeln beskrivs de steg som krävs för att lösa problem med en disk som saknas i ett Dell Data Domain-system. En disk som är markerad som frånvarande förhindrar tillägg av nya hyllor eller utökning av befintligt lagringsutrymme. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Gäller:
- Alla Data Domain-modeller
- Alla DDOS-versioner
Symptom
- Disken visas som frånvarande i systemdiagnostiken
- Det går inte att lägga till en hylla
- Det går inte att utöka lagringen
- Autosupport-varningar som:
- EVT-STORAGE-00002 – Höljesdisken saknas och bör bytas ut
- Disk i frånvarande tillstånd
-
Err Code: EVT-STORAGE-00002 Encl Disk is absent and should be replaced Disk in Absent State
Ursache
Data Domain Operating System (DDOS) RAID-programvaran övervakar diskens prestanda. Om kommunikationen bryts under specifika I/O-åtgärder kan programvaran markera en disk som frånvarande snarare än misslyckad. Vanliga orsaker är:
- Defekt diskenhet
- Disken kunde inte identifieras av DDOS
- Problem med diskstyrenheten
- Problem med att upptäcka RAID
- Flera diskar saknas på grund av styrenhetsfel
- Tillfälliga fel på fast programvara eller programvara
Lösung
-
Fastställa disktillstånd
- Använd kommandot '
disk show hardware' för att identifiera diskar som är markerade som(absent)eller(?).
Exempel på utdata:
# disk show hardware Disk Manufacturer/Model Firmware Serial No. Capacity (enc/disk) ---------- ----------------------- -------- -------------- ------------------- 1.1 Hitachi HUA721050KLA330 GK6OAB0A GTF402P6G70YRF 465.76 GiB ... ... 2.1 (absent) (absent) (absent) (absent) 2.2 (?) (?) (?) (?)- Diskar som visar fullständig information är i normalt driftläge.
- Diskar som visar
(absent)eller(?)indikera kommunikationsproblem.
- Använd kommandot '
-
Tolka resultat
- Flera diskar saknas: Mer information finns i KB-artikeln [Data Domain: Identifiera ett defekt eller inaktivt länkstyrkort (LCC) ].
- En disk saknas: Indikerar ett kommunikationsfel mellan styrenheten och disken – fortsätt till utbytesstegen.
- Andra disklägen (t.ex. Främmande, Okänd): Mer information finns i KB-artikeln [Data Domain: Beskrivningar av disktillstånd].
-
Kontrollera diskplats
- Om den disken saknas i huvudenheten kontrollerar du att den är installerad på rätt plats enligt modellens installations- och konfigurationsguide.
- Se till att disken sitter ordentligt och säkert på plats.
-
Sök efter varningar om inaktivering av kortplats
- Om följande varning visas:
"Encl Disk har orsakat kontinuerlig identifiering och enclosure-platsen har inaktiverats. Byt ut enheten och aktivera kortplatsen med hjälp av CLI"- Byt ut den berörda enheten och aktivera kortplatsen igen med hjälp av CLI.
- Mer information finns i KB-artikeln [Data Domain: Lösa problemet med att kapslingsdisken har orsakat kontinuerlig identifiering och att lagringsplatsens hölje har inaktiverats.
- Om följande varning visas:
-
Byt ut defekta disk(ar)
- Om det finns en enda disk som saknas i ett hölje byter du ut disken.
- Om flera diskar saknas i samma kabinett kontaktar du supportleverantören för ytterligare diagnos.
-
Validering efter byte
- Kör
'disk show hardware'eller "disk show state'för att bekräfta att disken nu visas som Använd eller Reserv.- Om en disk fortfarande saknas efter byte utför du [Data Domain: Procedur för omskanning av disk]
- Kör
Weitere Informationen
Betroffene Produkte
DD OSProdukte
Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD410 Appliance, DD430 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance, DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance
, DD670 Appliance, DD690 Appliance, DD860 Appliance, DD880 Appliance
...
Artikeleigenschaften
Artikelnummer: 000018774
Artikeltyp: Solution
Zuletzt geändert: 16 Dez. 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.