Avamar - Code symptôme 4202 - Échec de la récupération d’espace avec erreur MSG_ERR_BADTIMESYNC

Zusammenfassung: Cet article permet de résoudre le problème : Code symptôme 4202 : échec de la récupération d’espace avec erreur MSG_ERR_BADTIMESYNC

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Le processus de nettoyage de la mémoire Avamar échoue avec ;
ERROR: <4202> failed garbage collection with error MSG_ERR_BADTIMESYNC

 

Ursache

L’heure n’est pas synchronisée entre un ou plusieurs nœuds de données Avamar et un nœud utilitaire.
Cela entraîne l’échec des activités de maintenance d’Avamar.

Lösung

Solution de contournement :
1. Connectez-vous à Avamar via une session Putty. Chargez les clés d’administration.
Voir Avamar : Comment se connecter à un serveur Avamar et charger différentes clés

2. Vérifiez que l’heure est synchronisée sur tous les nœuds Avamar. Reportez-vous à l’ANNEXE A pour obtenir un exemple de sortie.
 
mapall --all --parallel 'date'


Si l’heure n’est pas synchronisée

3. Suivez les instructions d’Avamar : Comment modifier NTP sur un serveur Avamar à l’aide de asktime pour synchroniser l’heure sur tous les nœuds.

4. Vérifiez si la récupération d’espace s’est terminée avec succès.

Weitere Informationen

ANNEXE A :
Exemple de sortie pour la commande mapall date.
Toutes les heures des nœuds sont synchronisées.
mapall --all --parallel 'date'

Using /usr/local/avamar/var/probe.xml
(0.s) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.1 'date'
(0.0) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.2 'date'
(0.1) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.3 'date'
(0.2) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.4 'date'
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014

 
 

Betroffene Produkte

Avamar

Produkte

Avamar
Artikeleigenschaften
Artikelnummer: 000039525
Artikeltyp: Solution
Zuletzt geändert: 08 Juli 2025
Version:  11
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.