Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Dell EMC VxRail: La alarma para el registro/eliminación del registro de proveedores de almacenamiento de filtro de I/O de otros fabricantes falla

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome



La alarma de VxRail para el registro/eliminación del registro de proveedores de almacenamiento de filtro de I/O de otros fabricantes falla, el
filtro de I/O se muestra offline para el nodo afectado dentro de los proveedores de almacenamiento de vCenter
 
Puede encontrar los siguientes mensajes que muestran que los certificados SSL no se están verificando para los hosts en los registros de Ofiltervpd. 

ESXi:  /var/log/iofiltervpd.log
2019-03-07T04:12:50Z iofiltervpd[2099744]: IOFVPSSL_VerifySSLCertificate:239:El certificado del cliente no se puede verificar
2019-03-07T04:13:00Z iofiltervpd[2099744]: IOFVPSSL_VerifySSLCertificate:239:El certificado del cliente no se puede verificar
2019-03-07T04:13:00Z iofiltervpd[2099744]: IOFVPSSL_VerifySSLCertificate:239:El certificado del cliente no se puede verificar
2019-03-07T04:13:10Z iofiltervpd[2099744]: IOFVPSSL_VerifySSLCertificate:239:El certificado del cliente no se puede verificar
2019-03-07T04:13:20Z iofiltervpd[2099744]: IOFVPSSL_VerifySSLCertificate:239:No se puede verificar el certificado del cliente

Nota: Los extractos de registro anteriores son solo ejemplos. Las variables de fecha, hora y ambientales pueden variar según su entorno.

Ursache

El filtro de I/O no está registrado correctamente con el certificado de host.

Lösung

Siga los pasos que se indican a continuación para resolver este problema:  
  • Coloque el host en modo maintenance con Ensure Accessibility 
  • Realice un respaldo del archivo de certificado actual /etc/vmware/ssl/castore.pem ( mediante la ejecución de: cp /etc/vmware/ssl/castore.pem /etc/vmware/ssl/castore.pem.backup) 
  • Copie el archivo /etc/vmware/ssl/castore.pem desde un host en funcionamiento a los hosts afectados (como alternativa, puede utilizar scp o winscp para cargar una copia del archivo directamente en /etc/vmware/ssl/)  
  • Ejecute el comando para reemplazar el archivo anterior por uno más reciente: cp /tmp/castore.pem /etc/vmware/ssl/castore.pem 
  • Reinicie los hosts  
  • Siga los pasos anteriores para todos los hosts afectados
  • Los proveedores deben aparecer como "en línea" en vCenter > Configure > Storage Providers.

Artikeleigenschaften


Betroffenes Produkt

VxRail Appliance Family

Produkt

VxRail Appliance Family

Letztes Veröffentlichungsdatum

20 Nov. 2020

Version

2

Artikeltyp

Solution