Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

「Realtekオーディオを搭載したDell PCのオーディオ ジャックにヘッドフォンを接続すると、オーディオが切り替わらない」

Zusammenfassung: Realtek High Definitionオーディオ ドライバーを使用している場合、Dellコンピューターにヘッドホンを接続しても、オーディオがヘッドホンに切り替わりません。

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

コンピューターのオーディオは、接続しても自動的にヘッドホンに切り替わらず、コンピューターのスピーカーで再生し続ける場合があります。Realtek High Definitionオーディオ ドライバーでは、ヘッドホンに問題が発生する場合があります。

注:ヘッドホンとヘッドセットは異なるデバイスです。ヘッドフォンはシンプルなステレオ デバイスで、ヘッドセットはマイクを含むヘッドフォンです。

Ursache

Realtekオーディオ ドライバーはヘッドホン ジャックを有効にしません。

Lösung

解決策は、Realtekオーディオ ドライバーをバージョン6.0.8940.1以降にアップデートすることです。ヘッドホン ジャックは、アップデートされたドライバーで有効になっています。ヘッドホンのみが必要な場合は、Waves Maxxアプリケーションはオプションとなります。ヘッドセットを使用するユーザーは、Waves MaxxまたはDell Optimizerアプリケーションを使用してヘッドセット マイクを有効にし、正常に作動させる必要があります。

メモ: 最新のDellドライバーをDell製PCにダウンロードしてインストールする方法の詳細については、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法(英語)」を参照してください。
  1. https://www.dell.com/support/home/ja-jp/?app=driversにアクセスします。
  2. お使いのDell製PCを指定します。
    1. お使いのDell PCを自動検出するには、[Download & Install SupportAssist]をクリックします。画面の指示に従って、Dell SupportAssistをインストールします。詳細については、Dellナレッジベース記事「Dell SupportAssist(旧Dell System Detect): 概要およびよくある質問」を参照してください。
    2. ノートパソコンのサービス タグを入力して、[検索]をクリックします。
    3. または、[すべての製品の参照]をクリックして、リストからお使いのDell製PCを選択します。
  3. Dell PCにインストールされているオペレーティング システムを選択します。
  4. カテゴリー]で[オーディオ]を選択します。
  5. 最新のオーディオ ドライバーを見つけます。
  6. ダウンロード]をクリックして、ファイルをコンピューターに保存します。
  7. エクスプローラー]を開き、ダウンロードしたファイルが保存されている場所を参照します。
  8. BIOSセットアップ ファイルをダブルクリックし、画面の指示に従ってインストール プロセスを完了します。

その他のトラブルシューティングのサポートについては、次のDellナレッジベース記事を参照してください。オーディオまたはサウンド録音に関する問題のトラブルシューティング方法

Weitere Informationen

Artikeleigenschaften


Betroffenes Produkt
Inspiron 5390, Inspiron 7390 2-in-1, Inspiron 3480, Inspiron 3482, Inspiron 3493, Inspiron 14 5485 2-in-1, Inspiron 14 5485, Inspiron 5493, Inspiron 3580, Inspiron 3582, Inspiron 3583, Inspiron 3585, Inspiron 3593, Inspiron 15 5583, Inspiron 15 5584 , Inspiron 15 5585, Inspiron 5593, Inspiron 7590 2-in-1, Inspiron 7590, Inspiron 7591, Inspiron 3780, Inspiron 3782, Inspiron 3785, Inspiron 3793, Inspiron 3280 AIO, Inspiron 3480 AIO, Latitude 7200 2-in-1, Latitude 3300, Latitude 3301, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 3400, Latitude 5401, Latitude 7400 2-in-1, Latitude 7400, Latitude 3500, Latitude 5501, OptiPlex 3070 Tower, OptiPlex 3070 Micro, OptiPlex 3070 Small Form Factor, OptiPlex 5070 Tower, OptiPlex 5070 Micro, OptiPlex 5070 Small Form Factor, OptiPlex 5270 All-In-One, OptiPlex 7070 Tower, OptiPlex 7070 Micro, OptiPlex 7070 Small Form Factor, OptiPlex 7450 All-In-One, OptiPlex 7470 All-In-One, OptiPlex 7770 All-In-One, Precision 3541, Precision 5540, Precision 3431, Vostro 5390, Vostro 3480, Vostro 3491, Vostro 3580, Vostro 3582, Vostro 3583, Vostro 3590, Vostro 3591, XPS 13 7390 2-in-1, XPS 15 7590 ...
Letztes Veröffentlichungsdatum

12 Okt. 2023

Version

13

Artikeltyp

Solution