Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Använda och felsöka Dell-dockningsstationer WD19 och WD19S

Zusammenfassung: Lär dig att ställa in, använda och felsöka Dell-dockningsstation WD19 och WD19S. Hitta information om drivrutiner för att konfigurera flera skärmar och felsökningssteg för att lösa vanliga problem. ...

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Dell-dockningsstationer WD19 och WD19S länkar alla dina elektroniska enheter till den bärbara datorn med en enda USB typ C-kabel (USB-C). När du ansluter en bärbar dator som stöds till dockningsstationen får du åtkomst till alla dina enheter utan att behöva ansluta varje enhet till den bärbara datorn. (Till exempel: Musen, tangentbordet, stereohögtalare, externa hårddiskar och storbildsskärmar.)

Obs! Dell-dockningsstationer WD19 och WD19S är kompatibla med bärbara Dell-datorer som har en USB-C-port som stöder det alternativa läget DisplayPort via USB-C eller Thunderbolt 3. Lär dig hur du tar reda på om USB-C-porten på den bärbara datorn har stöd förDisplayPort via USB-C.

Ursache

Ingen orsaksinformation är tillgänglig.

Lösung

Se avsnittet som kan utökas nedan för hjälp med specifikationer, konfiguration, anslutning till en extern bildskärm, felsökning av vanliga problem osv.

Tabell 1: Specifikationer för Dell-dockningsstationer WD19 och WD19S
Anslutning till bärbar dator USB-C (med DisplayPort via USB-C)
Videoportar
  • 2 x DisplayPort (DP 1.4)
  • 1 HDMI 2.0 (High Definition Multimedia Interface)
  • 1 Thunderbolt 3-port (USB typ C), med stöd för DP 1.4.
Ljudportar (endast WD19)
  • 1 x ljudutgång (baksida)
  • 1 kombinerad hörlur och mikrofon (framsida)
Nätverksportar
  • 1 Gigabit Ethernet (RJ45)
USB-portar
  • 2 USB 3,1 gen1-portar (baksida)
  • 1 USB-C 3.1 (framsida)
  • 1 USB 3.1 med PowerShare (framsida)
  • 1 x Thunderbolt 3 USB typ C (på baksidan)
Likströmsingång
  • 7,4 mm likströmsingång
Strömförsörjning till bärbar dator Bärbara datorer från Dell
  • 90 W med bärbara Dell-datorer som använder 130 W strömförsörjning
  • 130 W med bärbara Dell-datorer som använder 180 W strömförsörjning
Bärbara datorer som inte kommer från Dell
  • 90 W med bärbara datorer som inte är från Dell, och strömförsörjning

Dell-dockningsstationer WD19 och WD19S är kompatibla med bärbara Dell-datorer som har en USB-C-port som stöder det alternativa läget DisplayPort via USB-C eller Thunderbolt 3. Innan du använder dockningsstationen bör du kontrollera om den bärbara datorn har en USB-C-port som stöder DisplayPort via USB-C.

Främre portar på WD19
Bild 1: Främre portar på Dell-dockningsstationer WD19 och WD19S

Tabell 2: Främre portar på Dell-dockningsstationer WD19 och WD19S
1. USB-C 3.1 Gen1
2. USB 3.1 Gen1
3. Kombinerad hörlur och mikrofon (endast WD19)

Bakre WD19-portar
Bild 2: Bakre portar på Dell-dockningsstationer WD19 och WD19S

Tabell 3: Bakre portar på Dell-dockningsstationer WD19 och WD19S
1. Ljudutgång (endast WD19)
2. DisplayPort 1.4
3. DisplayPort 1.4
4. HDMI 2.0
5. USB-C 3.1 Gen1 med DP 1.4
6. 2 x USB 3.1 Gen1
7. Gigabit Ethernet
8. Nätström
Obs! Dell-dockningsstationerna WD19 och WD19S fungerar inte på en enhet med en USB-C-port. Kontrollera att den bärbara datorn har stöd för DisplayPort via USB-C-protokollet.
Obs! Strömknappen på dockningsstationen har utformats för att replikera strömknappen på den bärbara datorn. När du ansluter Dell-dockningsstationen WD19 och WD19S till bärbara Dell-datorer som stöds får du en andra strömknapp. Strömknappen fungerar som strömbrytaren på den bärbara datorn. Du kan använda den till att slå på, försätta datorn i viloläge eller tvinga en avstängning av den bärbara datorn. Strömknappen fungerar inte om den är ansluten till bärbara Dell-datorer eller andra bärbara datorer som inte stöds.

Dell Technologies rekommenderar att du återställer dockningsstationen, uppdaterar Windows och uppdaterar drivrutinerna för datorn och dockningsstationen när du felsöker ett problem med dockningsstationen.

Obs! Datorn måste vara ansluten till dockningsstationen innan du installerar drivrutinsuppdateringarna.

Återställningsprocedur för dockningsstation:

  1. Ta bort dockningsstationens USB-C- eller Thunderbolt-kabel från datorn.
  2. Koppla bort växelströmmen från dockningsstationen i WD19-serien.
  3. Töm eventuell kvarvarande ström till dockningsstationen genom att hålla strömknappen intryckt i 30 sekunder.
  4. Anslut växelströmmen till dockningsstationen.
  5. LED-lampan på dockningsstationens strömknapp ska blinka tre (3) gånger.
  6. Anslut dockningsstationens USB-C- eller Thunderbolt-kabel till datorn igen.

Windows-uppdateringar och uppdateringar av Dell-drivrutiner:

  1. Kör Windows Update för att se till att operativsystemet är uppdaterat.
  2. Kör SupportAssist (alla modeller), Dell Command | Update (Precision, XPS och Latitude) respektive Dell Update (Vostro, Inspiron och G-serien) för att uppdatera datorns BIOS och drivrutiner för både datorn och dockningsstationen. Du kan även ladda ner och installera drivrutiner manuellt från Dells supportwebbplats.
    • Dockningsstationen måste vara ansluten till datorn under uppdateringen för att den fasta programvaran för dockningsstationen ska identifieras och installeras.
    • Starta om dockningsstationen när den fasta programvaran har uppdaterats. (Se anvisningarna för återställningsproceduren ovan)
  3. Testa dockningsstationen för att se om problemen är lösta.
Tabell 4: Drivrutiner och fast programvara för WD19-dockningsstationen
Drivrutiner och fast programvara för dockningsstation Anteckningar
Realtek USB Audio Används inte för WD19S, WD19TBS eller WD19DCS
Realtek USB-GBE Ethernet Controller-drivrutin  
Uppdateringsverktyg för fast programvara för Dell Dock WD19-serien  
Drivrutiner och fast programvara för datorer  
Uppdateringsverktyg för den fasta programvaran för Intel Thunderbolt-styrenheter
  • Det här är för datorer som har stöd för Thunderbolt III-teknik.
  • Ice Lake- och Tiger Lake-kretsuppsättningar har inbyggt stöd för Thunderbolt och den här drivrutinen används inte för dem.
Drivrutin för Intel Thunderbolt-styrenheten
  • Det här är för datorer som har stöd för Thunderbolt III-teknik.
  • Ice Lake- och Tiger Lake-kretsuppsättningar har inbyggt stöd för Thunderbolt och den här drivrutinen används inte för dem.
Intel UHD-grafikdrivrutin Krävs om datorn har ett separat grafikkort.
BIOS  
Windows OS-uppdateringar Kör Windows Update

Ladda ner och installera drivrutinerna för Dell-dockningsstation WD19 eller WD19S

  1. Gå till Dell-webbplatsen Drivrutiner och hämtningsbara filer.
    1. Dell WD19-docka
    2. Dell Dock WD19S
  2. Välj det operativsystem som är installerat på den bärbara datorn.
  3. Ladda ner och installera de senaste drivrutinerna för dockningsstationen.
    Obs! Ladda ner och installera alla tillgängliga drivrutiner för dockningsstationen förutom uppdateringsverktyget för fast programvara.
  4. Starta om datorn.
  5. När drivrutinsuppdateringen är klar ansluter du nätadaptern till Dell WD19- eller WD19S-dockningsstationen.
  6. Anslut USB-C-kabeln till datorn.
  7. Anslut enheter som skärm, tangentbord, mus och extern hårddisk till dockningsstationen en i taget.
Obs! Mer information om hur du installerar drivrutiner finns i följande artikel i Dells kunskapsbank: Hur hämtar och installerar jag en drivrutin?
Obs! Drivrutiner för enheter från tredje part, som tangentbord, mus och skrivare, måste installeras vid behov. Mer information finns på enhetstillverkarens webbplats.

Mer information finns i Installationshandbok för drivrutiner för Dell-dockningsstationer WD19 och WD19S.

Microsoft Windows-operativsystemet omfattar endast VGA-grafikdrivrutinerna. De senaste drivrutinerna för Dell-grafik som gäller för den bärbara datorn bör installeras för bästa möjliga grafikprestanda. Den senaste drivrutinen finns på Dell-webbplatsen Drivrutiner och hämtningsbara filer. Den visas under avsnittet Video.

Obs!
  1. För separata Nvidia-grafikkort i bärbara datorer i Latitude E-familjen och bärbara Dell Precision-datorer:
    • Installera först den Intel Media Adapter Graphics-drivrutin som gäller för din bärbara dator.
    • Installera därefter drivrutinen för separat Nvidia-grafikkort som gäller för din bärbara dator.
  2. För separata AMD-grafikkort i bärbara datorer i Latitude E-familjen och bärbara Dell Precision-datorer:
    • Installera först den Intel Media Adapter Graphics-drivrutin som gäller för din bärbara dator.
    • Installera därefter drivrutinen för separat AMD-grafikkort som gäller för din bärbara dator.

Innan du ansluter dockningsstationen till den bärbara datorn och ansluter en skärm och andra enheter ser du till att installera alla drivrutiner som krävs.

Anslut skärmen till dockningsstationen med DisplayPort-/HDMI- eller USB-C-kabeln som medföljer skärmen. Dockningsstationen har stöd för anslutning av upp till fyra skärmar* (endast tillgängligt på utvalda bärbara Dell-datorer) samtidigt. I tabellen med skärmupplösningar nedan finns mer information om upplösningen som stöds när du ansluter flera skärmar till dockningsstationen.

Om du vill ha mer information om hur du konfigurerar och felsöker problem med flera skärmar kan du läsa följande artiklar i Dells kunskapsbank: Så här konfigurerar du flera bildskärmar eller felsöker problem med flera skärmar


Tabell med skärmupplösningar

Externa bildskärmar kräver en viss bandbredd för att fungera som de ska. Bildskärmar med högre upplösning kräver mer bandbredd.

  • HBR2 är DP 1.2 (5,4 Gbit/s maximal länkhastighet per bana). Med DP-belastning är den faktiska datahastigheten 4,3 Gbit/s per bana.
  • HBR3 är DP 1.4 (8,1 Gbit/s maximal länkhastighet per bana). Med DP-belastning är den faktiska datahastigheten 6,5 Gbit/s per bana.
Tabell 5: Skärmupplösningar som Dell-dockningsstationen WD19 och WD19S stöder
Upplösning Minsta bandbredd som krävs
1 x FHD (1 920 x 1 080) vid 60 Hz 3,2 Gbit/s
1 x QHD (2 560 x 1 440) vid 60 Hz 5,6 Gbit/s
1 x 4k (3 840 x 2 160) vid 30 Hz 6,2 Gbit/s
1 x 4k (3 840 x 2 160) vid 60 Hz 12,5 Gbit/s

Skärmupplösningstabell för bärbara datorer utan Thunderbolt-teknik

Tabell 6: Skärmupplösningstabell för bärbara datorer som inte är kompatibla med Thunderbolt-teknik
Tillgänglig bandbredd med DisplayPort Enskild bildskärm (maximal upplösning) Dubbel bildskärm (maximal upplösning) Trippel bildskärm (maximal upplösning)
HBR2 (HBR2 x2 kanaler – 8,6 Gbit/s)
  • DP 1.4 (3 840 x 2 160 vid 30 Hz)
  • HDMI 2.0 (3 840 x 2 160 vid 30 Hz)
  • MFDP typ C (3 840 x 2 160 vid 30 Hz)
  • DP 1.4 + DP 1.4 – FHD (1 920 x 1 080) vid 60 Hz
  • DP 1.4 + HDMI 2.0 – FHD (1 920 x 1 080) vid 60 Hz
  • DP 1.4 + MFDP typ C – FHD (1 920 x 1 080) vid 60 Hz
  • DP 1,4 + DP 1,4 + HDMI 2,0 –
    1 x FHD (1 920 x 1 080) vid 60 Hz
    2 x HD (1 280 x 720) vid 60 Hz
  • DP 1,4 + DP 1,4 + MFDP Type-C –
    1 x FHD (1 920 x 1 080) vid 60 Hz
    2 x HD (1 280 x 720) vid 60 Hz
HBR3 ** (HBR3 x2 kanaler – 12,9 Gbit/s)
  • DP 1.4 (3 840 x 2 160 vid 60 Hz)
  • HDMI 2.0 (3 840 x 2 160 vid 60 Hz)
  • MFDP typ C (3 840 x 2 160 vid 60 Hz)
  • DP 1.4 + DP 1.4 – QHD (2 560 x 1 440) vid 60 Hz
  • DP 1.4 + HDMI 2.0 – QHD (2 560 x 1 440) vid 60 Hz
  • DP 1.4 + MFDP typ C – QHD (2 560 x 1 440) vid 60 Hz
  • DP 1.4 + DP 1.4 + HDMI 2.0 – FHD (1 920 x 1 080) vid 60 Hz
  • DP 1.4 + DP 1.4 + MFDP typ C – FHD (1 920 x 1 080) vid 60 Hz
Obs! Linux-operativsystemet kan inte fysiskt stänga av den inbyggda skärmen. De externa bildskärmsnumren är en mindre än de visningsnummer som anges i tabellen ovan.
Om datahastigheten för DisplayPort är HBR2 är den maximala upplösningen som Linux stöder 8 192 x 8 192 (räknas med inbyggd skärm plus extern skärm).
Obs! **Konfiguration som endast stöds med AMD- eller Nvidia-grafikkort i läge med separat grafikkort eller specialgrafikläget. Dessa lägen visas i BIOS för de mobila Dell Precision-arbetsstationerna 7540 och 7740. De kräver att växlingsbar grafik inaktiveras för separat grafik eller att specialgrafik aktiveras när Switchable är aktiverat. Om de här alternativen inte finns i BIOS för den bärbara datorn finns inte stöd för fyra skärmar.
Obs! HDMI- och Multi-Function DisplayPort (MFDP) Type-C-portar på baksidan av alla dockningsstationer i WD19-serien är switchar. HDMI- och MFDP typ C stöder inte två skärmar som är anslutna samtidigt. Endast en av dessa portar kan användas som bildskärmsenhet åt gången.
Obs! Om du använder skärmar med högre upplösning utförs en bedömning i grafikdrivrutinen som är baserad på specifikationerna och visningskonfigurationerna för skärmen. Vissa upplösningar stöds eventuellt inte och visas därför inte i Intel Graphics-kontrollpanelen.
Upplösningsstöd är också beroende av skärmens upplösning för EDID (Extended Display Identification Data).
Tabell 7: Vanliga symptom och felsökningssteg för Dell-dockningsstationer WD19 och WD19S
Symptom Möjlig lösning
Dockningsstationen startar inte.
  • Koppla bort alla kablar från dockningsstationen, inklusive nätadaptern.
  • Kontrollera LED-lampan på nätadapterkontakten. Om lampan är släckt provar du med en fungerande nätadapter. Annars går du vidare till nästa steg.
  • Låt dockningsstationen återställas automatiskt. Anslut inga kablar till dockningsstationen under 3 minuter.
  • Anslut nätadaptern till dockningsstationen. LED-lampan på strömknappen blinkar tre gånger för att visa att självtestet har godkänts.
  • Slå på dockningsstationen. LED-lampan på strömknappen förblir tänd.
  • Om dockningsstationen inte startar kontaktar du Dells tekniska support för att få ytterligare hjälp.
Ingen bild på skärmarna som är anslutna till HDMI-, mDP- eller DisplayPort-porten på dockningsstationen
  • Se till att de senaste BIOS och drivrutinerna för den bärbara datorn och dockningsstationen är installerade på den bärbara datorn.
  • Kontrollera att den bärbara datorn är ordentligt ansluten till dockningsstationen. Prova med att koppla bort och återansluta dockningsstationen till den bärbara datorn.
  • Koppla bort båda ändarna av videokabeln och kontrollera om det finns skadade eller böjda stift. Anslut kabeln ordentligt till skärmen och dockningsstationen igen.
  • Se till att videokabeln (HDMI eller DisplayPort) är ordentligt ansluten till skärmen och dockningsstationen. Se till att välja rätt videokälla på skärmen (se dokumentationen för skärmen för mer information om att ändra videokällan).
  • Kontrollera upplösningsinställningarna på den bärbara datorn. Bildskärmen har kanske stöd för högre upplösningar än vad dockningsstationen stöder. Se tabellen över skärmupplösning för mer information om maximal upplösningskapacitet.
  • Om bildskärmen är ansluten till dockningsstationen avaktiveras eventuellt videoutgången på den bärbara datorn. Du kan aktivera videoutgången med hjälp av Intel Graphics-kontrollpanelen, eller läsa om det i användarhandboken för den bärbara datorn.
  • Om bildskärmen är ansluten till dockningsstationen avaktiveras eventuellt videoutgången på den bärbara datorn. Du kan aktivera videoutgången med hjälp av Intel Graphics-kontrollpanelen, eller läsa om det i användarhandboken för den bärbara datorn.
  • Om endast en skärm visas går du till Egenskaper för bildskärm i Windows och väljer utgången för den andra skärmen under Flera bildskärmar.
  • När du använder Intel Graphics och datorns LCD-skärm finns det bara stöd för två skärmar.
  • För separata Nvidia- eller AMD-grafikkort har dockningsstationen stöd för tre externa bildskärmar och den bärbara datorns LCD-skärm.
  • Prova, om möjligt, med en annan bildskärm och kabel som du vet fungerar.
Bilden på den anslutna skärmen är förvrängd eller flimrar.
  • Återställ bildskärmen till fabriksinställningarna. Läs i bildskärmens användarhandbok för att få mer information om hur du återställer skärmen till fabriksinställningarna.
  • Se till att videokabeln (HDMI eller DisplayPort) är säkert ansluten till skärmen och dockningsstationen.
  • Koppla bort och återanslut bildskärmarna från dockningsstationen.
  • Stäng först av dockningsstationen genom att koppla bort typ C-kabeln och ta bort nätaggregatet från dockningsstationen. Slå sedan på dockningsstationen genom att ansluta ett nätaggregat till dockningsstationen innan du ansluter typ C-kabeln till den bärbara datorn.
Bilden på den anslutna bildskärmen visas som en utökad bildskärm.
  • Se till att Intel HD-grafikdrivrutinen är installerad i Enhetshanteraren i Windows.
  • Se till att nVidia eller AMD-grafikdrivrutinen är installerad i Enhetshanteraren i Windows.
  • Öppna Egenskaper för bildskärm i Windows och gå till Flera bildskärmar för att ställa in bildskärmen på Utökat läge
Ljudanslutningen fungerar inte eller så finns det lagg i ljudet. (Endast WD19)
  • Se till att de senaste BIOS och drivrutinerna för den bärbara datorn och dockningsstationen är installerade på den bärbara datorn.
  • Om BIOS-inställningarna har alternativet Ljud aktiverat/inaktiverat kontrollerar du att det är aktiverat.
  • Se till att rätt uppspelningsenhet är vald i den bärbara datorn.
  • Försök att återansluta ljudkabeln till uttaget för den externa högtalaren på dockningsstationen.
  • Stäng först av dockningsstationen genom att koppla bort typ C-kabeln och ta bort nätaggregatet från dockningsstationen. Slå sedan på dockningsstationen genom att ansluta nätaggregatet till dockningsstationen innan du ansluter typ C-kabeln till den bärbara datorn.
USB-portarna på dockningsstationen fungerar inte.
  • Se till att de senaste BIOS och drivrutinerna för den bärbara datorn och dockningsstationen är installerade på den bärbara datorn.
  • Om BIOS-inställningar har alternativet USB aktiverat/inaktiverat kontrollerar du att det är aktiverat.
  • Bekräfta att enheten har identifierats i Enhetshanteraren i Windows och att rätt drivrutiner är installerade på enheten.
  • Se till att dockningsstationen är ordentligt ansluten till den bärbara datorn. Prova med att koppla bort och återansluta dockningsstationen till den bärbara datorn.
  • Kontrollera USB-portarna. Prova att ansluta USB-enheten till en annan port.
  • Stäng först av dockningsstationen genom att koppla bort typ C-kabeln och ta bort nätaggregatet från dockningsstationen. Slå sedan på dockningsstationen genom att ansluta nätaggregatet till dockningsstationen innan du ansluter typ C-kabeln till den bärbara datorn.
HDCP-innehållet visas inte på den anslutna bildskärmen.
Obs! Den skärm som är ansluten till dockningsstationen måste ha stöd för HDCP 2.2.
  • Dell-dockningsstationen WD19 och WD19S har stöd för HDCP upp till HDCP 2.2
LAN-porten fungerar inte.
  • Se till att de senaste BIOS och drivrutinerna för den bärbara datorn och dockningsstationen är installerade på den bärbara datorn.
  • Se till att RealTek Gigabit Ethernet-styrenheten är installerad i Enhetshanteraren i Windows.
  • Om dina BIOS-inställningar har ett alternativ för LAN, GBE, aktiverat/inaktiverat, kontrollerar du att det är aktiverat.
  • Se till att Ethernet-kabeln är säkert ansluten till dockningsstationen och hubben, routern och brandväggen.
  • Kontrollera Ethernet-kabelns statuslampa för att bekräfta anslutningen. Om lampan inte lyser återansluter du båda ändarna av Ethernet-kabeln.
  • Stäng först av dockningsstationen genom att koppla bort typ C-kabeln och ta bort nätaggregatet från dockningsstationen. Slå sedan på dockningsstationen genom att ansluta nätaggregatet till dockningsstationen innan du ansluter typ C-kabeln till den bärbara datorn.
Kabellampan lyser inte när den är ansluten till värden.
  • Kontrollera att WD19 och WD19S är ansluten till växelström.
  • Se till att den bärbara datorn är ansluten till dockningsstationen. Prova att koppla från och återansluta dockningsstationen.
En USB-port fungerar inte i miljöer före OS. Om BIOS har en sida för konfiguration av USB kontrollerar du att följande alternativ har valts:
  • Aktivera startstöd för USB
  • Aktivera extern USB-port
PXE-start fungerar inte på dockningsenheten. Om BIOS har en integrerad NIC-sida väljer du Aktiverad med PXE.
Om BIOS-inställningen på den bärbara datorn har en sida för konfiguration av USB kontrollerar du att följande alternativ har valts:
  • Aktivera startstöd för USB
USB-start fungerar inte. Om BIOS har en sida för konfiguration av USB kontrollerar du att följande alternativ har valts:
  • Aktivera startstöd för USB
  • Aktivera extern USB-port
Nätadaptern visas som ”Not Installed” på sidan med batteriinformation i Dell BIOS-inställningarna när Thunderbolt 3-kabeln (typ C) är ansluten.
  • Se till att Dell-dockningsstationerna WD19 och WD19S är korrekt anslutna till en egen adapter (240 W).
  • Kontrollera att kabelns LED-lampa på dockningsstationen är PÅ.
  • Koppla bort och återanslut USB-C-kabeln till den bärbara datorn.
Kringutrustning som är ansluten till dockningsstationen fungerar inte i en miljö före OS. Om det finns en USB-konfigurationssida i BIOS-inställningen på den bärbara datorn väljer du följande alternativ för att aktivera dockningsstationsfunktionen i en miljö före OS:
  • Aktivera extern USB-port
Meddelandet "Du har anslutit en underdimensionerad nätadapter till datorn" visas när dockningsstationen ansluts till den bärbara datorn.
  • Kontrollera att dockningsstationen är ansluten på rätt sätt till det egna nätaggregatet. Bärbara datorer som kräver mer än 130 W i strömförsörjning måste även vara anslutna till ett nätaggregat för att kunna laddas och fungera med fullständig prestanda.
  • Stäng först av dockningsstationen genom att koppla bort typ C-kabeln och ta bort nätaggregatet från dockningsstationen. Slå sedan på dockningsstationen genom att ansluta nätaggregatet till dockningsstationen innan du ansluter typ C-kabeln till den bärbara datorn.
Varningsmeddelande om underdimensionerat nätaggregat visas och kabelns LED-lampa slocknar.
  • Dockningskontakten har kopplats bort från USB-portarna på den bärbara datorn. Anslut dockningskabeln från den bärbara datorn igen, vänta minst 15 sekunder och docka på nytt.
Ingen extern bildskärm och LED-lampan för USB eller data och kabel är släckt.
  • Dockningskontakten har kopplats bort från USB-portarna på den bärbara datorn. Återanslut dockningskontakten.
När den bärbara datorn eller dockningsstationen flyttas slocknar kabellampan.
  • Undvik att flytta den bärbara datorn eller dockningsstationen när dockningskabeln är ansluten till den bärbara datorn.
Felsöka problem med flera skärmar Om du vill ha mer information om hur du konfigurerar och felsöker problem med flera skärmar kan du läsa följande artiklar i Dells kunskapsbank: Så här konfigurerar du flera bildskärmar eller felsöker problem med flera skärmar

Weitere Informationen

Vanliga frågor och svar

Dell-dockningsstationer WD19 och WD19S är kompatibla med bärbara Dell-datorer som har en USB-C-port som stöder det alternativa läget DisplayPort via USB-C. Dockningsstationerna WD19 och WD19S är även kompatibla med bärbara datorer som har en Thunderbolt 3-port .

Obs! Om du vill veta mer om vilken typ av USB-C-port som är tillgänglig på den bärbara datorn kan du läsa användarhandboken till den bärbara datorn.

USB-C, även kallat USB typ C, är en branschstandardkontakt för överföring av både data och ström med en enda kabel. USB-C är en vanlig typ av kontakt. Olika protokoll kan implementeras. (Till exempel: USB 2.0, 3.0, alternativa lägen, till exempel USB Power Delivery, DisplayPort via USB-C och Thunderbolt 3.)  Mer information finns i: Manual för USB Type-C

DisplayPort via USB-C möjliggör leverans av full DisplayPort AV-prestanda. (Skärmupplösningar på 4K och mer.) Det är SuperSpeed USB 3.1-data och upp till 100 W ström med reversibel kontaktorientering och kabelriktning. DisplayPort är det första AV-protokollet som överförs via USB-C.

Du kan enkelt se om USB-C-porten har stöd för DisplayPort via USB-C genom att titta efter DisplayPort-ikonen bredvid USB-C-porten.

Innan du använder dockningsstationen bör du kontrollera om datorn har en USB-C-port som har stöd för DisplayPort over USB-C som är utformat för att användas med dockningsstationen.

På bärbara datorer som inte kommer från Dell kan du märka att du har begränsad funktionalitet.

Dell-dockningsstationerna WD19 och WD19S strömförsörjer den bärbara datorn via USB-C-kabeln i följande scenarier:

För bärbara Dell-datorer

  • Upp till 90 W med bärbara Dell-datorer, när dockningsstationen är ansluten till ett 130 W nätaggregat.
  • Upp till 130 W med bärbara Dell-datorer, när dockningsstationen är ansluten till ett 180 W nätaggregat.

För bärbara datorer som inte kommer från Dell

  • Upp till 90 W med bärbara datorer som inte är från Dell, och strömförsörjning

 

  • Temperaturen utlöser fläkten. Fläkten i dockningsstationen roterar inte förrän dockningsstationen är tillräckligt varm för att utlösa ett termiskt tröskelvärde.
  • Omvänt gäller att om dockningsstationen inte är tillräckligt sval stannar inte fläkten ens när du kopplar bort dockningsstationen från den bärbara datorn.
  • När du hör ett högt fläktljud är det en varning om att dockningsstationen befinner sig i någon form av varm miljö. Till exempel kan ventilationen i dockningsstationen blockeras eller så används dockningsstationen i en miljö med hög temperatur (> 35 °C). Ta bort dockningsstationen från sådana onormala förhållanden. Om du inte eliminerar de onormala omgivningarna, stängs dockningsstationen i värsta fall av på grund av överhettningsskyddet. När detta inträffar ska du koppla bort typ C-kabeln från den bärbara datorn och koppla bort strömmen till dockningsstationen. Anslut sedan strömmen till dockningsstationen för att börja använda den igen.
  • Detta är normalt. Första gången du ansluter dockans nätadapter börjar fläkten rotera, men den stängs av efter en kort stund.
  • Dockningsstationens fläkt är utformad med två olika rotationshastigheter. Vanligen används den låga hastigheten för dockningsstationen. Om dockningsstationen är under hög belastning eller i en miljö med hög temperatur kan det hända att fläkten roterar på hög hastighet. Men, detta är normalt och fläkten fungerar vid en låg/hög hastighet beroende på belastningen.
  • Dell-dockningsstationer WD19 och WD19S kan ladda en mobiltelefon eller powerbank även om den inte är ansluten till den bärbara datorn. Se till att dockan är ansluten till en extern strömkälla. Fläkten i dockan roterar automatiskt om dockningsstationen blir för varm. Detta är normalt.
  • När en ny enhet ansluts meddelar USB-hubbens drivrutin Plug and Play-hanteraren att en ny enhet har identifierats. Plug-and-Play-hanteraren ber hubb-drivrutinen om alla hårdvaru-ID:n för enheten och meddelar sedan Windows-operativsystemet att en ny enhet måste installeras. I detta scenario visas ett fönster för installation av hårdvara.
  • Steg 1: Den nya enheten identifieras Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.
  • Identifierare för USB enheter Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.
  • Dell-dockningsstationen WD19 och WD19S är utformad för att endast fungera med växelström, och det stöder inte ström från den bärbara datorn. (Drivs av USB-C-porten på den bärbara datorn.) Strömavbrott gör att alla enheter på dockan slutar fungera. Det kan hända att dockningsstationen fortfarande inte fungerar som den ska när du har återställt nätströmmen. Det beror på att dockningsstationen måste förhandla ett strömavtal med USB-C-porten på den bärbara datorn och upprätta en EC-docka-EC-anslutning.

Rekommenderade artiklar

Här är några rekommenderade artiklar om detta ämne som kan vara av intresse för dig.

Videos

Helpful videos

Using Your Dell Docking Station WD19 and WD19S

Duration: 03:02
Closed captions: English only

Artikeleigenschaften


Betroffenes Produkt

Dell Dock WD19, Dell Dock – WD19S

Letztes Veröffentlichungsdatum

04 Okt. 2023

Version

14

Artikeltyp

Solution