Nessuna immagine di avvio della barra di avanzamento del caricamento quando si avvia da PXE per implementare il sistema operativo utilizzando il servizio di deployment di Windows

Zusammenfassung: Questo articolo spiega come visualizzare la barra di avanzamento del caricamento all'avvio PXE per implementare un sistema operativo con il Servizio di distribuzione Windows.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome


Nessuna barra di avanzamento del caricamento visualizzata

Quando esegue l'avvio da PXE tramite Servizi di distribuzione Windows per implementare un sistema operativo per l'installazione, è possibile che non venga visualizzata la barra di avanzamento del caricamento. Ciò è dovuto al fatto che wdsmgfw.efi su alcuni server di PXE passa al font wgl4 senza utilizzare la risoluzione adeguata acquisita da bootmgr.efi.

In questo modo, la visualizzazione non è allineata durante il caricamento dei file da wdsmgfw.efi. Pertanto, durante il caricamento dell'immagine di avvio, la barra di avanzamento del caricamento non viene visualizzata come previsto (Figure 1 e 2).
Schermata di avvio normale
Figura 1

Nessuna barra di avanzamento
Figura 2

Sistemi interessati:

  • Inspiron 5402
  • Inspiron 5409
  • Inspiron 7500
  • Inspiron 7501
  • Inspiron 5502
  • Inspiron 5509
  • Latitude 3410
  • Latitude 3510
  • Vostro 5402
  • Vostro 5502
  • Vostro 7500
     

Ursache

Nessuna informazione sulle cause

Lösung

Per correggere questo comportamento, è necessario rimuovere il file di font "wgl4_boot.ttf" sotto "Boot\Fonts" che contiene l'immagine di avvio di WDS.

Per ulteriori domande su questo articolo, contattare il supporto tecnico Dell.


Betroffene Produkte

Inspiron 7500, Inspiron 7501, Latitude 3410, Latitude 3510, Vostro 7500
Artikeleigenschaften
Artikelnummer: 000132044
Artikeltyp: Solution
Zuletzt geändert: 22 Apr. 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.