Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Ausdrucke haben vertikale schwarze Linien oder Bänder auf dem Dell Multifunktions-Laser Drucker 1815dn

Zusammenfassung: Dieser Artikel enthält Anweisungen zum Troubleshooting vertikaler schwarzer Linien oder Bands, die beim Drucken über Dell Multifunktions-Laser Drucker-1815dn angezeigt werden. ...

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Drucken vertikaler schwarzer Linien, Bänder oder Streifen

Beim Drucken werden gedruckte Kopien schwarze vertikale Linien oder Bands angezeigt.

Ursache

Es sind keine Informationen zur Ursache verfügbar.

Lösung

Befolgen Sie die nachfolgenden Anweisungen, um die Ursache und vorgeschlagene Maßnahme zur Behebung des Problems zu finden.

  1. Entfernen Sie die Tonerkassette aus dem Drucker und wischen Sie die Innenseite des Druckers mit einem weichen, fusselfreien Tuch ab, um Staub oder losen Toner zu entfernen, und setzen Sie die Tonerkassette wieder ein.
     
  2. Reinigen Sie die Trommel mithilfe der Druckerbedienfeld Platine.
    1. Überprüfen Sie, ob der Drucker mit Papier beladen ist.
    2. Drücken Sie SLN135756_en_US__11242146172570. nach , bis das Menü angezeigt wird, und drücken Sie dann die Auswahltaste ( SLN135756_en_US__21242146187532 SLN135756_en_US__21242146187532.select_button ).
    3. Drücken Sie die Taste SLN135756_en_US__11242146172570. nach , bis die Wartung angezeigt wird, und drücken Sie dann auf auswählen ( SLN135756_en_US__21242146187532 SLN135756_en_US__21242146187532.select_button ).
    4. Drücken Sie die Taste SLN135756_en_US__11242146172570. nach , bis Clean Drum angezeigt wird, und drücken Sie dann auf auswählen ( SLN135756_en_US__21242146187532 SLN135756_en_US__21242146187532.select_button ).
    5. Wiederholen Sie diese Schritte, um die Trommel vollständig zu reinigen.
       
  3. Wenn das Problem weiterhin besteht, tauschen Sie es mit einer zweifelsfrei funktionierenden Tonerkassette aus.

 

Artikeleigenschaften


Betroffenes Produkt

Dell 1815dn Multifunction Mono Laser Printer

Letztes Veröffentlichungsdatum

22 Apr. 2021

Version

4

Artikeltyp

Solution