File Explorer Not Responding in Windows 10
Zusammenfassung: Having trouble with File Explorer not responding in Windows 10? Follow this guide to resolve issues by clearing history, resetting folders, and restoring default settings. Restart your computer to fix the problem. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Affected Operating Systems:
- Windows 10
Does Windows 10 File Explorer fail to respond, continues in a working loop and then the non-responding message appears?
Ursache
This problem occurs because of certain applications downloaded to the computer that can cause some settings to be changed, causing FILE EXPLORER locking and slow computer performance. To resolve the issue, follow the steps below:
Lösung
- Click the Start button and type FILE EXPLORER OPTIONS:

- Click the GENERAL tab, in the Clear File Explorer History option click CLEAR, then click RESTORE DEFAULTS, and finally click APPLY.

- Now click the VIEW tab, select RESET FOLDERS, and then click YES. Then click RESTORE DEFAULTS, and then APPLY.

- In the SEARCH tab, click RESTORE DEFAULTS after this click APPLY.

- Once this is done, restart the computer, and the issue should be resolved.
Betroffene Produkte
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile WorkstationsArtikeleigenschaften
Artikelnummer: 000148462
Artikeltyp: Solution
Zuletzt geändert: 17 Juli 2025
Version: 8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.