NetWorker:AD/LDAP統合がLDAPエラー49 Data 52e(無効な認証情報)で失敗する HTTP 400

Zusammenfassung: ADまたはLDAPとNetWorkerの統合がLDAPエラー コード49 Data 52e(無効な認証情報)で失敗する。ただし、バインド アカウントの認証情報は正しい。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

  • AD/LDAP外部認証をNetWorkerと統合しようとしています。
  • 構成がLDAPエラー コード49 data 52eで失敗する
  • NMCとNMCサーバーgstd.rawファイルに次のエラーが表示されます。
Windowsの場合:[Install Drive]\Program Files\EMC NetWorker\Management\GST\logs\gstd.raw
Linux: /opt/lgtonmc/logs/gstd.raw
Unable to modify external authentication provider in authentication service [ ErrorMsg: Failed to verify configuration CONFIGURATION_NAME: An authentication error occurred while accessing the naming or directory service: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C09042A, comment: AcceptSecurityContext error, data 52e, v3839], HTTPErrorCode: 400 ]

NetWorker:nsr_render_logの使用方法(英語)」を参照してください。

kA2f1000000G9hJCAS_3_0
 
注:プロバイダー サーバー名は、AD/LDAPサーバーの解決可能なホスト名/IPアドレスである必要があります。 

Ursache

[Domain]フィールドがドメインの基本DN(識別名)と一致しません。

 

Lösung

ドメインのDN(識別名)またはドメイン コンポーネント(DC)の基本値を ドメイン フィールドに入力します。この例では、プロバイダー サーバー名はSERVERでした。BACKUPS.DOMAIN.COM が、DOMAIN.COM のみが ドメイン名 フィールドに入力されました。一方、次のように BACKUPS.DOMAIN.COM されているはずです。
 
kA2f1000000G9hJCAS_2_0

拡張リクエスト(RFE)が開き、新しい外部認証方式にドメイン「エイリアス」構成オプションを追加するリクエストが作成されました。これがNetWorkerに追加された機能である場合は、RFEトラッキング番号RFE NW-I-1063を使用してDell EMCアカウント マネージャー/チームに連絡してください。

Weitere Informationen

LDAPエラー コード49 Data 52eは、汎用LDAPエラー コードです。

80090308: LdapErr: DSID-0C09030B、コメント: AcceptSecurityContext error, data 52e, v893
HEX: 0x52e - 無効な認証情報
12 月:1326 - ERROR_LOGON_FAILURE(ログオン失敗:不明なユーザー名または不正なパスワード)。
メモ: ユーザー名は有効ですが、パスワード/資格情報が無効な場合に返されます。他のほとんどのエラーが表示されないようにします。 

Produkte

NetWorker, NetWorker Management Console
Artikeleigenschaften
Artikelnummer: 000163111
Artikeltyp: Solution
Zuletzt geändert: 04 Juni 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.