SourceOne Email Management: ES1_DatabaseSetup.exe nerozpozná server Microsoft SQL 2016
Zusammenfassung: ES1_DatabaseSetup.exe nerozpozná Microsoft SQL 2016 server a zobrazí chybu, že na tomto počítači není nainstalován Microsoft SQL Server.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Problém je specifický pro Microsoft SQL Server 2016 a SourceOne Email Management verze 7.2.SP6.
Při použití ES1_DatabaseSetup.exe k vytvoření databází DELL EMC SourceOne v systému Microsoft SQL Server 2016 nedojde k rozpoznání systému Microsoft SQL Server.
Na obrazovce se zobrazí chybová zpráva podobná té následující, která bude znít "V tomto počítači není nainstalován Microsoft SQL Server".
Při použití ES1_DatabaseSetup.exe k vytvoření databází DELL EMC SourceOne v systému Microsoft SQL Server 2016 nedojde k rozpoznání systému Microsoft SQL Server.
Na obrazovce se zobrazí chybová zpráva podobná té následující, která bude znít "V tomto počítači není nainstalován Microsoft SQL Server".
Ursache
Tento problém způsobuje vada softwaru.
Lösung
Tento problém je vyřešen opravami nebo verzemi Service Pack nástroje EMC SourceOne Email Management 7.2 SP7 (7.27.7007) a vyšších.
Balíčky oprav hotfix a sady Service Pack jsou k dispozici ke stažení prostřednictvím https://www.dell.com/support.
Poznámka: Opravy hotfix jsou k dispozici pouze pro nejaktuálnější verze oprav nebo aktualizací Service Pack produktu, které byly k dispozici v době vyřešení tohoto problému.
Poznámka: Vždy doporučujeme provést upgrade na nejnovější verzi vydání SourceOne, aktualizace Service Pack a balíčku oprav hotfix, abyste měli jistotu, že budou opraveny všechny aktuálně vyřešené problémy, včetně problému uvedeného výše.
Zástupným řešením je použít k vytvoření databází DELL EMC SourceOne skripty uvedené ve složce Databases instalační sady. Další informace o použití skriptů naleznete v instalační příručce pro správu e-mailů DELL EMC SourceOne.
Balíčky oprav hotfix a sady Service Pack jsou k dispozici ke stažení prostřednictvím https://www.dell.com/support.
Poznámka: Opravy hotfix jsou k dispozici pouze pro nejaktuálnější verze oprav nebo aktualizací Service Pack produktu, které byly k dispozici v době vyřešení tohoto problému.
Poznámka: Vždy doporučujeme provést upgrade na nejnovější verzi vydání SourceOne, aktualizace Service Pack a balíčku oprav hotfix, abyste měli jistotu, že budou opraveny všechny aktuálně vyřešené problémy, včetně problému uvedeného výše.
Zástupným řešením je použít k vytvoření databází DELL EMC SourceOne skripty uvedené ve složce Databases instalační sady. Další informace o použití skriptů naleznete v instalační příručce pro správu e-mailů DELL EMC SourceOne.
Betroffene Produkte
SourceOne Email ManagementProdukte
SourceOne, SourceOne Archiving, SourceOne Email ManagementArtikeleigenschaften
Artikelnummer: 000168484
Artikeltyp: Solution
Zuletzt geändert: 02 Sept. 2025
Version: 6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.