Windowsがインストール中にDell Optimizerドライバーを確認できない
Zusammenfassung: この記事では、Dell Optimizerによってインストールされているドライバーを検証できないというセキュリティ警告を解決する方法について説明します。
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
対象製品:
- SupportAssist
- Dell Precision Optimizer
Ursache
Dell Precision Optimizerをインストールすると、Windowsセキュリティ メッセージによってドライバー ソフトウェアに関する警告が表示される場合があります。

図1: (英語のみ)Windowsセキュリティ メッセージ
このエラーは、Dell SupportAssistとDell Precision Optimizerの間に含まれるDell Data Vaultドライバーの不一致が原因です。
Lösung
Dell Precision Optimizerのインストール中にこのエラーが表示された場合は、[ このドライバー ソフトウェアをインストールしない]をクリックします。Dell Precision Optimizerは、SupportAssist Dell Data Vault用ドライバーを使用して動作します。
[ Install this driver software anyway ]をクリックすると、SupportAssistのDell Data Vaultドライバーのバージョンに依存しているため、コンピューターにブルー スクリーンが発生することがあります。
ブルー スクリーンを解決するには、次の手順を実行します。
- Windowsセーフ モードで起動します。
- Windowsの[スタート]メニューを右クリックし、[ アプリと機能]をクリックします。
- Dell SupportAssistで [アンインストール ]をクリックします。
- SupportAssistの削除時に、Dell Precision Optimizerで[ アンインストール ]をクリックします。
- コンピュータを再起動します。
- SupportAssistをインストールします。
注:Dell SupportAssistをダウンロードするには、「 家庭用PC向けDell SupportAssist」を参照してください。
- Dell Precision Optimizerをインストールします。
- Windowsセキュリティ アラート プロンプトが表示されたら、[このドライバー ソフトウェアをインストールしない]をクリックします。
注:Dell Precision Optimizerをダウンロードするには、 お使いのDell Precisionモデル を選択し、 ドライバーおよびダウンロードをクリックします。
Betroffene Produkte
SupportAssist, Dell Precision OptimizerArtikeleigenschaften
Artikelnummer: 000187096
Artikeltyp: Solution
Zuletzt geändert: 07 Mai 2024
Version: 5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.