Erkennungsfehler gemeldet, wenn der Dell USB-C-zu-Ethernet-Adapter (PXE Boot) angeschlossen ist
Zusammenfassung: Der folgende Artikel enthält Informationen über die Fehlermeldung "Windows not detected". Sie wird angezeigt, wenn der Dell Adapter USB-C zu Ethernet (Preboot Execution Environment (PXE) Boot) angeschlossen ist. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Hinweis: Dieser Artikel wird nicht mehr bearbeitet oder aktualisiert.
Fehler: „Dell USB-Typ-C-zu-Ethernet-Dongle nicht verbunden“
Das Betriebssystem Windows meldet möglicherweise die folgende Fehlermeldung, wenn Sie Ihren Dell USB-C-zu-Ethernet-Adapter (PXE Boot) anschließen.
Task Sequencing Error
Failed to find a valid network adapter.
For more information, contact your system administrator or
helpdesk operator.
Ursache
Dies wurde als Treiberproblem identifiziert.
Lösung
Hinweis: Sie müssen über Administratorrechte auf dem Laptop verfügen, um Änderungen am Betriebssystem vorzunehmen oder Software zu aktualisieren.
- Navigieren Sie zu https://www.dell.com/support/drivers.
- Identifizieren Sie Ihren Dell Laptop.
- Wählen Sie Ihren Dell Dongle aus dem Katalog aus.
- Aktualisieren Sie den Netzwerktreiber auf
Realtek USB Gigabit Ethernet (GBE) Controller driver, Version2.45.2021.825 A21oder höher. Verwenden Sie die Anweisungen unter dem folgenden Link, um die herunterzuladen und zu installierenRealtek-USB-GBE-Ethernet-Controller-Driver_RXYCC_WIN_2.45.2021.824_A21_04.exeInstallationsdatei siehe:- Artikel in der Dell Wissensdatenbank: Anleitung zum Herunterladen und Installieren von Treibern
Betroffene Produkte
G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Dell Adapter USB-C To EthernetArtikeleigenschaften
Artikelnummer: 000194004
Artikeltyp: Solution
Zuletzt geändert: 30 Apr. 2025
Version: 5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.