Dell Unity: El error de EMcopy "Unable to add the share on target server" se muestra en el archivo de registro después de ejecutar sharedup

Zusammenfassung: Después de que la copia inicial y la copia incremental se ejecutaron correctamente en los hosts emcopy, mientras se intentaba ejecutar la utilidad sharedup para copiar los descriptores de seguridad y todos los permisos de seguridad relacionados desde el origen a los recursos compartidos de destino, se producía un error en el archivo de registro generado desde sharedup ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Este es un ejemplo del comando que se estaba ejecutando:

\\emcopy_vnx3.test.mid \\emcopy_unity.test.mid ALL /R /LU /SD /log:C:\Users\Administrator\Downloads\sharedup-outputagain101.txt /FI:C:\sharedup\file.txt

Muestra del error que se muestra:

Creación del recurso compartido "\\EMCOPY_UNITY. PRUEBA. MID\emcopy_smb3"

para exportar el directorio "C:\emcopy_fs3"...

 Error=0x00000002: No se puede agregar el recurso compartido en el servidor de
destino NetShareAdd: el sistema no puede encontrar el archivo especificado.


 -> compartir "\\EMCOPY_UNITY. PRUEBA. MID\emcopy_smb3" no duplicado

Ursache

El problema se produce si el nombre del sistema de archivos en los arreglos de origen y destino no es el mismo.

Lösung

Se creó un nuevo sistema de archivos en el destino (Unity) con el mismo nombre que el origen (VNX), y se ejecutó la copia inicial, incremental y, a continuación, se volvió a

compartir La creación del recurso compartido "\\EMCOPY_UNITY. PRUEBA. MID\emcopy_smb3"

para exportar el directorio "C:\emcopy_fs3"...

 -> en buen estado

Betroffene Produkte

Dell EMC Unity, VNX/VNXe, Storage Software
Artikeleigenschaften
Artikelnummer: 000199247
Artikeltyp: Solution
Zuletzt geändert: 16 Okt. 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.