NetWorker: Filsystemgendannelse mislykkes med fejlen "Filindeks mangler"

Zusammenfassung: Filsystemgendannelse mislykkes med fejlen "Filindeks mangler Kontakt systemadministratoren for at genoprette eller genoprette indekset".

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Der returneres en fejlmeddelelse om, at filindekset mangler, når du udfører gendannelse på filniveau af en NetWorker-klient fra NetWorker Management Console (NMC):
 
Fejlmeddelelse: Filindeks mangler
Figur 1: Fejlmeddelelse: Filindeks mangler.

Ursache

Klientfilens indeksmappe mangler eller er tom:

Linux: /nsr/index/CLIENT-NAME
Windows: C:\Program Files\EMC NetWorker\nsr\index\CLIENT-NAME
 
Screenshot af manglende indeksmappe for klientfil
Figur 2: Screenshot af manglende indeksmappe for klientfil
 

Lösung

På NetWorker-serveren skal du åbne en administratorprompt og køre den som root:
nsrck -L7 client-name
 
BEMÆRK: Klientnavn skal stemme overens med, hvordan klientnavnet er angivet i fanen Klienter i NetWorker Management Console. nsraldb på NetWorker-klienten viser også dette. På NetWorker-klienten skal du åbne en administratorprompt og køre den som root: 
nsradmin -p nsrexecd "nsrla"

Overvåg nsrck-kommandooutputtet for eventuelle fejl. Når det er fuldført, skal klientens indeksmappe udfyldes igen, og datagendannelse kan udføres.

Weitere Informationen

Dette gælder ikke for gendannelser på filniveau af VMware virtuelle maskiner, der er sikkerhedskopieret ved hjælp af NetWorker VMware Protection (NVP) vProxy-enhed.

Betroffene Produkte

NetWorker Family
Artikeleigenschaften
Artikelnummer: 000200061
Artikeltyp: Solution
Zuletzt geändert: 19 März 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.