NetWorker: La recuperación del sistema de archivos falla con el error "File Index is missing"

Zusammenfassung: La recuperación del sistema de archivos falla con el error "Falta el índice de archivos Comuníquese con el administrador del sistema para recuperar o volver a crear el índice".

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Se muestra un error que indica que falta el índice de archivos cuando se realiza la recuperación a nivel de archivos de un cliente de NetWorker desde NetWorker Management Console (NMC):
 
Mensaje de error: Falta el índice de archivos
Figura 1: Mensaje de error: Falta el índice de archivos.

Ursache

Falta o está vacía la carpeta de índice de archivos del cliente:

Linux: /nsr/index/CLIENT-NAME
Windows: C:\Archivos de programa\EMC NetWorker\nsr\index\CLIENT-NAME
 
Captura de pantalla de la carpeta de índice de archivos de cliente faltantes
Figura 2: Captura de pantalla de la carpeta de índice de archivos de cliente faltantes
 

Lösung

En el servidor de NetWorker, abra un indicador de administrador y ejecute como raíz:
nsrck -L7 client-name
 
NOTA: Client-name debe coincidir con la forma en que se especifica el nombre del cliente en la pestaña Clients de NetWorker Management Console; opcionalmente , la nsraldb en el cliente de NetWorker también muestra esto. En el cliente de NetWorker, abra un indicador de administrador y ejecute como raíz: 
nsradmin -p nsrexecd "nsrla"

Monitoree la salida del comando nsrck en busca de errores. Una vez completada, se debe volver a completar la carpeta de índice del cliente y se puede realizar la restauración de datos.

Weitere Informationen

Esto no se aplica a las recuperaciones a nivel de archivos de máquinas virtuales de VMware respaldadas mediante el dispositivo vProxy networker VMware Protection (NVP).

Betroffene Produkte

NetWorker Family
Artikeleigenschaften
Artikelnummer: 000200061
Artikeltyp: Solution
Zuletzt geändert: 19 März 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.