NetWorker: Odzyskiwanie systemu plików nie działa z błędem "File Index is missing"

Zusammenfassung: Odzyskiwanie systemu plików nie działa z powodu błędu "File Index is missing Please contact the system administrator to recover or re-create the index".

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Podczas odzyskiwania poziomu plików klienta NetWorker z konsoli zarządzania NetWorker (NMC) zwracany jest błąd informujący o braku indeksu plików:
 
Komunikat o błędzie: Brak indeksu plików
Rysunek 1. Komunikat o błędzie: Brak indeksu plików.

Ursache

Brak folderu indeksu plików klienta lub pusty:

Linux: /nsr/index/CLIENT-NAME
Windows: C:\Program Files\EMC NetWorker\nsr\index\CLIENT-NAME
 
Zrzut ekranu przedstawiający brakujący folder indeksu plików klienta
Rysunek 2. Zrzut ekranu przedstawiający brakujący folder indeksu plików klienta
 

Lösung

Na serwerze NetWorker otwórz monit administratora i uruchom jako root:
nsrck -L7 client-name
 
UWAGA: Nazwa klienta powinna być zgodna z nazwą klienta określoną na karcie Klienty konsoli zarządzania NetWorker. opcjonalnie nsraldb na kliencie NetWorker również to pokazuje. Na kliencie NetWorker otwórz monit administratora i uruchom jako root: 
nsradmin -p nsrexecd "nsrla"

Monitoruj dane wyjściowe polecenia nsrck pod kątem błędów. Po zakończeniu folder indeksu klienta powinien zostać ponownie zapełniony i można przeprowadzić przywracanie danych.

Weitere Informationen

Nie dotyczy to odzyskiwania na poziomie plików maszyn wirtualnych VMware z kopią zapasową przy użyciu urządzenia vProxy NetWorker VMware Protection (NVP).

Betroffene Produkte

NetWorker Family
Artikeleigenschaften
Artikelnummer: 000200061
Artikeltyp: Solution
Zuletzt geändert: 19 März 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.