Avamar: Plug-in del file system di Windows mancante dalla scheda backup o ripristino

Zusammenfassung: Client Avamar: Plug-in del file system di Windows mancante dalla scheda backup/ripristino

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Nella scheda Backup and Restore di Avamar Administrator, vediamo che il plug-in del file system è mancante e siamo in grado di visualizzare solo VSS. L'analisi di "C:\Program Files\avs\var\avagent.log mostra un messaggio di avvertenza che appare come plug-in (avtar) e agent sono versioni diverse e viene registrato solo il plug-in VSS.
 
avagent Info : Reading pin file C:\Program Files\avs\bin\windows.pin
avagent Info : Finished READING xml file - starting parse avagent Info : Checking version of plug-in 'Windows', executable name 'avtar' (mode:ctl)
avagent Info : Plug-in version 19.2.100-155_HF325722 found for Windows plug-in
avagent Warning : Plug-in (avtar) and agent are different versions (19.2.100-155_HF325722 and 19.1.100-38).

****** Current MCS name 'avamarserver.com' ******
avagent Info : Registration of client /clients/test.dell.com with MCS avamarserver,com:28001 successful.
avagent Info : Registration of plugin 3015 VSS successful.
avagent Info : Registration of plugin 3023 update successful.
avagent Info : Registration of plugin 3015 VSS successful.
avagent Info : Registration of plugin 3023 update successful.
avagent Info : Registration of client and plugins complete.



Inoltre, l'icona del client nell'area di notifica indica un plug-in diverso 

versioni diverse di Windows e VSS

Ursache

NOTA: Ciò può verificarsi in qualsiasi versione se la disinstallazione dei plug-in precedenti viene eseguita in modo errato.
In questo caso il cliente aveva installato in precedenza 19.2 con HF325722 (avtar.exe) e ha deciso di eseguire il downgrade alla versione 19.1.
Quando è stato reinstallato il plug-in 19.1, il file binario dell'hot fix non è stato rimosso a causa del quale solo il plug-in VSS era visibile in Avamar.

Lösung


1. Prima di decidere di eseguire l'aggiornamento o il downgrade dai plug-in esistenti, assicurarsi di disinstallarlo completamente.
2. Accedere al pannello di controllo, selezionare l'applicazione (EMC Avamar for Windows) e cliccare su Disinstalla.

Cliccare su Disinstalla

3. Una volta disinstallato il plug-in, è possibile installare il nuovo plug-in.

 
 

Betroffene Produkte

Avamar Client, Microsoft Windows 2012 Server
Artikeleigenschaften
Artikelnummer: 000201404
Artikeltyp: Solution
Zuletzt geändert: 26 Mai 2026
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.