PowerStore: Zmiana konfiguracji sieci zarządzania nie weryfikuje serwera NTP dostarczonego jako FQDN podczas zmiany wersji protokołu IP
Zusammenfassung: Zmiana wersji protokołu IP protokołu zarządzania z IPv4 na IPv6 lub z IPv6 na IPv4 za pomocą management network reconfiguration (MNR) nie weryfikuje serwera NTP pod kątem w pełni kwalifikowanej nazwy domeny. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Zmiana wersji protokołu IP rekonfiguracji sieci zarządzania (IPv4 > IPv6 lub IPv6 > IPv4) nie akceptuje wartości serwera NTP skonfigurowanej jako FQDN z następującym komunikatem o błędzie:
"Następujące adresy serwera NTP są nieprawidłowe: "NTP_SERVER_FQDN" (0xE0E400701002)"
"Następujące adresy serwera NTP są nieprawidłowe: "NTP_SERVER_FQDN" (0xE0E400701002)"
Ursache
PowerStore obsługuje zmianę wersji protokołu IP sieci zarządzania z IPv4 na IPv6 i IPv6 na IPv4. Wymaga to zmiany skonfigurowanych usług środowiska (NTP, DNS) w celu dopasowania do zaktualizowanej sieci.
Kreator management Network Reconfiguration (MNR) żąda nowych adresów PowerStore i nowych adresów usługi sieciowej. Do celów nadmiarowości można dostarczyć wiele adresów dla DNS i NTP.
Jeśli użytkownik udostępnia co najmniej jedną nazwę FQDN dla serwera NTP, kreator nie sprawdza poprawności serwera NTP i wyświetla błąd nieprawidłowego serwera NTP:
"Następujące adresy serwera NTP są nieprawidłowe: "NTP_SERVER_FQDN" (0xE0E400701002)"
Rysunek 1. Management Network Reconfiguration wizard-Invalid NTP error (Nieprawidłowy błąd NTP kreatora ponownej konfiguracji sieci zarządzania)
Kreator MNR zatrzymuje się, nowo dostarczone ustawienia nie są stosowane, a sieć zarządzania nie jest ponownie skonfigurowana. System jest dostępny ze starymi ustawieniami sieciowymi.
Kreator management Network Reconfiguration (MNR) żąda nowych adresów PowerStore i nowych adresów usługi sieciowej. Do celów nadmiarowości można dostarczyć wiele adresów dla DNS i NTP.
Jeśli użytkownik udostępnia co najmniej jedną nazwę FQDN dla serwera NTP, kreator nie sprawdza poprawności serwera NTP i wyświetla błąd nieprawidłowego serwera NTP:
"Następujące adresy serwera NTP są nieprawidłowe: "NTP_SERVER_FQDN" (0xE0E400701002)"
Rysunek 1. Management Network Reconfiguration wizard-Invalid NTP error (Nieprawidłowy błąd NTP kreatora ponownej konfiguracji sieci zarządzania)
Kreator MNR zatrzymuje się, nowo dostarczone ustawienia nie są stosowane, a sieć zarządzania nie jest ponownie skonfigurowana. System jest dostępny ze starymi ustawieniami sieciowymi.
Lösung
Serwer NTP musi zostać skonfigurowany przez określenie jego adresu IP zamiast w pełni kwalifikowanej nazwy domeny (FQDN).
Rysunek 2. NtP skonfigurowany jako FQDN
Rysunek 3. NtP skonfigurowany z adresem IP
Weryfikacja NTP powinna zakończyć się pomyślnie, a rekonfiguracja sieci zarządzania powinna zakończyć się. System powinien być dostępny pod nowo podanymi adresami.
* Jeśli kreator Reconfigure Management Network został zamknięty, uruchom go ponownie i podaj adresy IP serwera NTP (nie FQDN) na etapie Infrastructure Services.
- Jeśli kreator Reconfigure Management Network nie jest zamknięty (*), kliknij przycisk Wstecz , aż do kroku usługi infrastruktury .
Rysunek 2. NtP skonfigurowany jako FQDN
- Zamień wszelkie podane wartości FQDN serwera NTP na odpowiednie adresy IP.
Rysunek 3. NtP skonfigurowany z adresem IP
- Kliknij przycisk Dalej i przejdź do kolejnych kroków do końca.
Weryfikacja NTP powinna zakończyć się pomyślnie, a rekonfiguracja sieci zarządzania powinna zakończyć się. System powinien być dostępny pod nowo podanymi adresami.
* Jeśli kreator Reconfigure Management Network został zamknięty, uruchom go ponownie i podaj adresy IP serwera NTP (nie FQDN) na etapie Infrastructure Services.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000201823
Artikeltyp: Solution
Zuletzt geändert: 13 Juni 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.