Connectrix: Data Center Network Manager Performance Manager viser ikke data, selvom data indsamles
Zusammenfassung: I DCNM indsamles data for ydelsesmåler, men vises ikke i programmet.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Performance Manager-data indsamles, men ingen data eller stopper vises.
Ursache
Mangel på plads får elasticseasrch til at gå i "skrivebeskyttet" tilstand, hvilket ikke tillader, at dataene holdes og vises.
Resultaterne af værtens CLI-kommandoer relaterer på samme måde som følgende, hvor "skrivebeskyttet" identificeres som sand
Resultaterne af værtens CLI-kommandoer relaterer på samme måde som følgende, hvor "skrivebeskyttet" identificeres som sand
[sysadmin@dcnm ~]$ curl -k http://127.0.0.1:9200/*/_settings [127.0.0.1]
{"san_fc_flows_rollup_2022_08_01":{"settings":{"index":{"number_of_shards":"1","blocks":{"read_only_allow_delete":"true"},"provided_name":"san_fc_flows_rollup_2022_08_01","creation_date":"1659333890440","analysis":{"analyzer":{"lowercase_keyword":{"filter":["lowercase"],"type":"custom","tokenizer":"keyword"}}}Lösung
Kontrollér DCNM-værten:
Rettelse på Windows:
Rettelse på Linux:
Fjern filer på det drev, der er tilknyttet, eller føj dem til diskpladsen, hvis det er en virtuel vært.
'curl -k http://127.0.0.1:9200/*/_settings [127.0.0.1]’ and then look for the {"read_only_allow_delete":"true"} field.
Rettelse på Windows:
curl -XPUT -H "Content-Type: application/json" -k https://127.0.0.1:9200/_all/_settings [127.0.0.1] -d “{\“index.blocks.read_only_allow_delete\”: null}”
Rettelse på Linux:
curl -XPUT -H "Content-Type: application/json" -k https://127.0.0.1:9200/_all/_settings [127.0.0.1] -d '{"index.blocks.read_only_allow_delete": null}'
Fjern filer på det drev, der er tilknyttet, eller føj dem til diskpladsen, hvis det er en virtuel vært.
Artikeleigenschaften
Artikelnummer: 000205242
Artikeltyp: Solution
Zuletzt geändert: 26 Juni 2023
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.