Connectrix: Data Center Network Manager Performance Manager viser ikke data selv om data samles inn
Zusammenfassung: I DCNM samles ytelsesskjermdataene inn, men vises ikke i applikasjonen.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Data fra Performance Manager samles inn, men ingen data eller stopp vises.
Ursache
Plassmangel fører til at elasticseasrch går inn i skrivebeskyttet modus, noe som ikke tillater at dataene holdes og vises.
Resultatene av cli-kommandoene for verten forholder seg på samme måte som følgende, der skrivebeskyttet er identifisert som sant
Resultatene av cli-kommandoene for verten forholder seg på samme måte som følgende, der skrivebeskyttet er identifisert som sant
[sysadmin@dcnm ~]$ curl -k http://127.0.0.1:9200/*/_settings [127.0.0.1]
{"san_fc_flows_rollup_2022_08_01":{"settings":{"index":{"number_of_shards":"1","blocks":{"read_only_allow_delete":"true"},"provided_name":"san_fc_flows_rollup_2022_08_01","creation_date":"1659333890440","analysis":{"analyzer":{"lowercase_keyword":{"filter":["lowercase"],"type":"custom","tokenizer":"keyword"}}}Lösung
Kontroller DCNM-verten:
Løsning på Windows:
Løsning på Linux:
Fjern filer på stasjonen som er tilknyttet, eller legg til diskplassen hvis en virtuell vert.
'curl -k http://127.0.0.1:9200/*/_settings [127.0.0.1]’ and then look for the {"read_only_allow_delete":"true"} field.
Løsning på Windows:
curl -XPUT -H "Content-Type: application/json" -k https://127.0.0.1:9200/_all/_settings [127.0.0.1] -d “{\“index.blocks.read_only_allow_delete\”: null}”
Løsning på Linux:
curl -XPUT -H "Content-Type: application/json" -k https://127.0.0.1:9200/_all/_settings [127.0.0.1] -d '{"index.blocks.read_only_allow_delete": null}'
Fjern filer på stasjonen som er tilknyttet, eller legg til diskplassen hvis en virtuell vert.
Artikeleigenschaften
Artikelnummer: 000205242
Artikeltyp: Solution
Zuletzt geändert: 26 Juni 2023
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.