PowerProtect Data Manager: TSDM backup failed - Not enough 'SDM' Backup Memory available on ESXi
Zusammenfassung: In PowerProtect Data Manager, Transparent Snapshot Data mover (TSDM) backup failed with error "Not enough 'SDM' Backup Memory available on ESXi".
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Some, but not all TSDM backups fail.
The failed backups all report the following error message.
vmdm.2023-03-01.0.log.gz:
The failed backups all report the following error message.
vmdm.2023-03-01.0.log.gz:
2023-03-01T10:30:39.680Z ERROR [vpe-completion-8] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:901e895179243f66;JOB_ID:82b34a27119468ce][] [c.e.b.v.v.a.VPEProtectOp.getSessionError(1143)] - VM Proxy BackupJobSession failed -- Not enough 'SDM' Backup Memory available on ESX '<ESX_name>', returning status of BUSY
Ursache
Not enough memory is available.
The reservation fails.
The workflow retries every 5 minutes until it is successful.
The session might be marked as completed prematurely.
The reservation fails.
The workflow retries every 5 minutes until it is successful.
The session might be marked as completed prematurely.
Lösung
This is fixed in PowerProtect Data Manager 19.13 and higher.
Either of the following two options helps to work around the issue.
1.Distribute the Virtual Machines in the policy into multiple policies that run at different hours.
2.Configure autoretry. See 'Restart a job or task automatically' in the PowerProtect Data Manager Administration and User Guide for more details.
Either of the following two options helps to work around the issue.
1.Distribute the Virtual Machines in the policy into multiple policies that run at different hours.
2.Configure autoretry. See 'Restart a job or task automatically' in the PowerProtect Data Manager Administration and User Guide for more details.
Betroffene Produkte
PowerProtect Data ManagerArtikeleigenschaften
Artikelnummer: 000211001
Artikeltyp: Solution
Zuletzt geändert: 18 Mai 2023
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.