Nie można uaktualnić serwerów w wersji 19.7 do wersji 19.8 przy użyciu PDM, ponieważ serwery serwerowe nie są widoczne w topologii PDM. existingProxyApps =0
Zusammenfassung: Istniejące serwery serwerowe niewidoczne w topologii PDM po utworzeniu zaleceń
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Nie można uaktualnić serwerów w wersji 19.7 do wersji 19.8 przy użyciu PDM, ponieważ serwery serwerowe nie są widoczne w topologii PDM. existingProxyApps=0
Istniejące serwery serwerowe nie są widoczne w topologii PDM po utworzeniu ostrzeżenia dotyczącego zaleceń
w dziennikach MCS
OSTRZEŻENIE w pliku deploymanager.log
Istniejące serwery serwerowe nie są widoczne w topologii PDM po utworzeniu ostrzeżenia dotyczącego zaleceń
w dziennikach MCS
Cannot find moref for vm at (Proxy-instance-uuid) datacenter: null
OSTRZEŻENIE w pliku deploymanager.log
WARN [ol-13-thread-10][ domain.DeployRecommendation#oxiesIntoTopology]: Proxy datacenter is null
Ursache
PDM nie widzi żadnych serwerów proxies w vCenter vApp.
Ten błąd pojawił się podczas wstępnej konstrukcji IDPA, ponieważ produkt ten wdrożył wewnętrzną avProxy wewnątrz wewnętrznego vCenter vApp.
Ze względu na to ograniczenie, IDPA ACM wdraża serwer proxy za pomocą narzędzia ovftool i NIE używa PDM dla wewnętrznego serwera proxy.
Ten błąd pojawił się podczas wstępnej konstrukcji IDPA, ponieważ produkt ten wdrożył wewnętrzną avProxy wewnątrz wewnętrznego vCenter vApp.
Ze względu na to ograniczenie, IDPA ACM wdraża serwer proxy za pomocą narzędzia ovftool i NIE używa PDM dla wewnętrznego serwera proxy.
Lösung
Wyjmij serwery serwerów proxies z kontenera vApp w vCenter.
Betroffene Produkte
Data Protection, Data Backup & Protection Software, Avamar, Avamar Client for VMwareArtikeleigenschaften
Artikelnummer: 000213625
Artikeltyp: Solution
Zuletzt geändert: 23 Okt. 2024
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.