No se pueden actualizar los proxies 19.7 a 19.8 mediante PDM porque los proxies no están visibles en la topología de PDM. ProxyApps existente=0
Zusammenfassung: Los proxies existentes no se pueden ver en la topología de PDM después de crear recomendaciones
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
No se pueden actualizar los proxies 19.7 a 19.8 mediante PDM porque los proxies no están visibles en la topología de PDM. existingProxyApps=0
Los proxies existentes no están visibles en la topología de PDM después de crear recomendaciones
ADVERTENCIA en los registros de MCS
ADVIERTA en deploymanager.log
Los proxies existentes no están visibles en la topología de PDM después de crear recomendaciones
ADVERTENCIA en los registros de MCS
Cannot find moref for vm at (Proxy-instance-uuid) datacenter: null
ADVIERTA en deploymanager.log
WARN [ol-13-thread-10][ domain.DeployRecommendation#oxiesIntoTopology]: Proxy datacenter is null
Ursache
PDM no puede ver ningún proxie dentro de la aplicación virtual de vCenter.
Esto surgió durante el diseño inicial de IDPA porque ese producto implementó el AVProxy interno dentro de la vApp interna de vCenter.
Debido a esta limitación, ACM de IDPA implementa el proxy mediante ovftool en su lugar y NO utiliza PDM para el proxy interno.
Esto surgió durante el diseño inicial de IDPA porque ese producto implementó el AVProxy interno dentro de la vApp interna de vCenter.
Debido a esta limitación, ACM de IDPA implementa el proxy mediante ovftool en su lugar y NO utiliza PDM para el proxy interno.
Lösung
Mueva los proxies fuera del contenedor del dispositivo virtual en vCenter.
Betroffene Produkte
Data Protection, Data Backup & Protection Software, Avamar, Avamar Client for VMwareArtikeleigenschaften
Artikelnummer: 000213625
Artikeltyp: Solution
Zuletzt geändert: 23 Okt. 2024
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.