PowerStore/PowerFlex/PowerMax: SNS-Export-Mount-Fehler bei Verwendung von NFSv4
Zusammenfassung: Beim Erstellen eines Dateisystems (FS) mit einem identischen Namen wie der SNS-Name kann der SNS-Export nicht über NFSv4 gemountet werden.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Beim Erstellen eines Dateisystems (FS) mit einem identischen Namen wie der SNS-Name kann der SNS-Export nicht über NFSv4 gemountet werden.
Auswirkungen für den Kunden:
Der SNS-Export über NFSv4 kann nicht gemountet werden. Infolgedessen schlägt der Zugriff auf die SNS-Links fehl und wird zu Linkzielen umgeleitet.
Dieses Problem betrifft: PowerFlex, PowerMax und PowerStore
Auswirkungen für den Kunden:
Der SNS-Export über NFSv4 kann nicht gemountet werden. Infolgedessen schlägt der Zugriff auf die SNS-Links fehl und wird zu Linkzielen umgeleitet.
Dieses Problem betrifft: PowerFlex, PowerMax und PowerStore
Ursache
Dieses Problem ist auf SDNAS mit einem einzigen Namespace zurückzuführen.
Lösung
Problemumgehung:
Erstellen Sie den Namespace mit einem anderen Namen neu.
Der FS-Name sollte sich vom SNS-Root-Hostdateisystemnamen unterscheiden.
Wichtig: Verwenden Sie die Mount-Option für die NFSv4-Version explizit beim Mounten des Namespace, um ein automatisches Failback auf NFSv3 zu vermeiden.
Erstellen Sie den Namespace mit einem anderen Namen neu.
Der FS-Name sollte sich vom SNS-Root-Hostdateisystemnamen unterscheiden.
Wichtig: Verwenden Sie die Mount-Option für die NFSv4-Version explizit beim Mounten des Namespace, um ein automatisches Failback auf NFSv3 zu vermeiden.
Betroffene Produkte
PowerFlex Appliance, PowerMax, PowerStoreArtikeleigenschaften
Artikelnummer: 000216923
Artikeltyp: Solution
Zuletzt geändert: 04 Juli 2025
Version: 7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.