NetWorker : Échec de la restauration BBB du client Windows « Une connexion existante a été fermée de force par l’hôte distant »

Zusammenfassung: Les restaurations de sauvegarde en mode bloc (BBB) du client Windows NetWorker 19.9 ont échoué en générant l’erreur suivante : "nsriscsi : Impossible d’obtenir l’en-tête ISCSI. Une connexion existante a été fermée de force par l’hôte distant ». ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

La sauvegarde en mode bloc (BBB) du client Windows NetWorker 19.9 s’est terminée avec succès, mais la restauration BBB a échoué avec l’erreur suivante :
nsriscsi: unable to get ISCSI Header An existing connection was forcibly closed by the remote host.

Ursache

Le délai d’expiration iSCSI Windows a provoqué l’échec de la restauration NetWorker BBB.

Lösung

Dans le registre Windows :
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E97B-E325-11CE-BFC1-08002BE10318}\Microsoft iSCSI Initiator\Parameters]

Augmentez le paramètre suivant de la valeur par défaut à la valeur maximale :
  
 FirstBurstLength : La valeur par défaut est 65536 (64 Ko). Augmentez jusqu’à 262144 (256 KB)

MaxBurstLength : La valeur par défaut est 262144 (256 Ko) ; Augmenter à 327680 (320 KB)

MaxRequestHoldTime : La valeur par défaut est 60 secondes ; Augmentation à 90 s.

 MaxTransferLength : La valeur par défaut est 262144 (256 Ko) ; Augmenter à 327 680 (320 Ko)

Après avoir augmenté les paramètres iSCSI Windows, la restauration BBB du client Windows se termine avec succès.

Betroffene Produkte

NetWorker

Produkte

NetWorker Family
Artikeleigenschaften
Artikelnummer: 000223519
Artikeltyp: Solution
Zuletzt geändert: 16 Aug. 2024
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.