Помилка контролера високої чіткості аудіо на ноутбуках Precision
Zusammenfassung: У цій статті йдеться про High Definition Audio Controller, який показує код помилки 55 і відсутність звуку через зовнішні динаміки на Precision Workstations та ноутбуках Dell Pro Max.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Уражені платформи:
- Dell Pro Max 14 Premium MA14250
- Dell Pro Max 16 Premium MA16250
- Precision 5690
- Precision 7680
- Precision 7780
Симптоми:
- Аудіоконтролер високої чіткості показує код помилки 55 у диспетчері пристроїв.

- Через зовнішній монітор, підключений до комп'ютера, немає аудіо, оскільки драйвер перебуває у стані помилки.
Ursache
Поєднання налаштувань спричиняє цю проблему:
- Увімкніть підтримку DMA перед завантаженням і увімкніть підтримку DMA ядра ОС у BIOS.
- Об'єкт політики групи: Політика перерахування для зовнішніх пристроїв, несумісних із захистом ядра DMA , увімкнена.
- Політика перепису встановлюється як Тільки під час входу в систему (за замовчуванням) або блокувати все.
Коли ці налаштування налаштовані таким чином, виникає код помилки 55 у High Definition Audio Controller, оскільки він не містить DMA-переназначення.
Lösung
Оновлення BIOS до версії 1.17.0 або новішої на комп'ютері вирішує проблему. Щоб завантажити та встановити BIOS, зверніться до Посібника з оновлення BIOS.
Примітка: Dell Pro Pro Max 16 Premium MA16250 та Dell Pro Max 14 Premium MA14250 (функція вже реалізована в BIOS доставки, користувачі повинні увімкнути наступні налаштування).
Після оновлення BIOS потрібно увімкнути режим сумісності з DMA внутрішнього порту в розділі віртуалізації BIOS.
Betroffene Produkte
Dell Pro Max 14 Premium MA14250, Dell Pro Max 16 Premium MA16250, Precision 7680, Precision 7780Produkte
Mobile Precision 5690Artikeleigenschaften
Artikelnummer: 000224493
Artikeltyp: Solution
Zuletzt geändert: 24 Nov. 2025
Version: 10
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.