NMM 19.10 SharePoint 백업이 SQL Server 구성 요소에 스냅샷을 생성하지 못함. 일반 VSS 요청자를 초기화하지 못했습니다.
Zusammenfassung: SharePoint 백업이 SQL Server 구성 요소에 대한 스냅샷을 생성하지 못합니다. 대부분의 경우 성공하기 때문에 이 문제는 간헐적으로 발생합니다. 이 증상은 SQL Server에서 VSS 섀도 복사본 만들기와 관련된 일시적인 문제임을 나타냅니다. 오류: 일반 VSS 요청자를 초기화하지 못했습니다.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
NMM(NetWorker Module for Microsoft) 19.10이 SharePoint 백업을 수행하고 SQL Server 구성 요소에 대한 스냅샷을 생성하지 못합니다.
이 문제는 간헐적으로 발생합니다.
이 증상은 SQL Server에서 VSS 섀도 복사본 만들기와 관련된 일시적인 문제임을 나타냅니다.
오류:
Failed to initialize the Common VSS Requestor.
SQL Server 오류의 예:
Sample from SQL Server nsrnmmsv.raw 2024-04-24 05:25:02 AM nsrnmmsv NSR info Successfully un-mounted snapshot volume for source volume C:\. 2024-04-24 05:25:02 AM nsrnmmsv NSR info Successfully un-mounted snapshot volume for source volume D:\. 2024-04-24 05:25:02 AM nsrnmmsv NSR info Successfully un-mounted snapshot volume for source volume E:\. 2024-04-24 05:25:02 AM nsrnmmsv NSR info Successfully un-mounted snapshot volume for source volume F:\. 2024-04-24 05:25:07 AM nsrnmmsv NSR critical Failed to initialize the Common VSS Requestor for logging. Error: The operation completed successfully. 2024-04-24 05:25:07 AM nsrnmmsv NSR critical Unable to initialize application VSS requester. 2024-04-24 05:24:59 AM nsrnmmsv NSR notice nsrnmmsv: APPLICATIONS:\SqlServerWriter\SQLSrvrName\WSS_Content_CorpName level=full, 692 KB 00:00:04 10 files 2024-04-24 05:25:07 AM nsrnmmsv NSR info Backup operation for split save set completed successfully. 2024-04-24 05:25:07 AM nsrnmmsv NSR error Save program thrown exception: 'Unable to initialize CAppBackupManager object'. 2024-04-24 05:25:07 AM nsrnmmsv NSR error Exiting with failure.
Ursache
아래는 Dell 엔지니어링 팀과 함께 조사했습니다.
가장 가능성이 높은 원인은 간헐적으로 SQL Server에서 높은 I/O 작업으로 인해 SQL Server 내의 더 큰 콘텐츠 데이터베이스에서 VSS 섀도 복사본이 실패하기 때문입니다.
가장 가능성이 높은 원인은 간헐적으로 SQL Server에서 높은 I/O 작업으로 인해 SQL Server 내의 더 큰 콘텐츠 데이터베이스에서 VSS 섀도 복사본이 실패하기 때문입니다.
Lösung
이 문제는 본질적으로 간헐적으로 발생했으며 자체적으로 해결되었습니다.
Artikeleigenschaften
Artikelnummer: 000225493
Artikeltyp: Solution
Zuletzt geändert: 20 Juni 2024
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.