AppSync: Odmontuj poprzednią fazę kopiowania w przypadku aplikacji ukończonych z błędami

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Plan serwisowy kończy się niepowodzeniem podczas odmontowywania.

Cause

Dziennik serwera AppSync
WARN [Żniwiarz transakcji]: TransactionReaper::check limit czasu dla TX 0:ffff0ad25160:-560e9939:59cd1c31:27477c
w stanie RUN WARN [Transaction Reaper Worker 0]: TransactionReaper::d oCancellations worker Thread
[Transaction Reaper Worker 0,5,main] pomyślnie anulowano TX 0:ffff0ad25160:-560e9939:59cd1c31:27477c
BŁĄD []: Wywołanie modułu EJB nie powiodło się na komponencie UnixMountCommandBean dla metody public void com.emc.archway.commands.host.UnixMountCommandBean.deleteTargetDeviceList . . . . Transakcja została wycofana.

Wysyłamy agenta, aby wykonał czyszczenie urządzeń docelowych, ale nie otrzymujemy odpowiedzi w ciągu 5 minut, a zatem serwer przekracza limit czasu.

Resolution

1. C:\Windows\System32\drivers\etc\hosts
Sprawdź, czy adres IP XMS znajduje się w pliku hosts na serwerze AppSync.

2. C:\EMC\AppSync\jboss\standalone\configuration\standalone.xml.
Zmieniono wartość z domyślnej 300 na nową wartość 1200 sekund - coordinator-environment default-timeout=1200

3. Zmieniliśmy opcję Zarządzaj wszystkimi ustawieniami.
Zmień wartość z domyślnej 3600 na nową wartość 7200 sekund dla sftp.timeout.in.seconds Wartość=7200

4. Aby zastosować nową wartość STANDALONE.XML, wymagane jest ponowne uruchomienie serwera AppSync.

 
 

Products

AppSync
Article Properties
Article Number: 000061995
Article Type: Solution
Last Modified: 18 Apr 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.