AppSync: Desmontar a fase de cópia anterior para aplicativos concluídos com erros

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Falha do plano de serviço durante a desmontagem.

Cause

Log do servidor do AppSync
WARN [Ceifador de transações]: TransactionReaper::check timeout for TX 0:ffff0ad25160:-560e9939:59cd1c31:27477c
no estado RUN WARN [Transaction Reaper Worker 0]: TransactionReaper::d oCancellations worker Thread
[Transaction Reaper Worker 0,5,main] cancelado com sucesso TX 0:ffff0ad25160:-560e9939:59cd1c31:27477c
ERRO []: Falha na invocação do EJB no componente UnixMountCommandBean para o método public void com.emc.archway.commands.host.UnixMountCommandBean.deleteTargetDeviceList . . . . Transação revertida.

Enviamos o agente para fazer uma limpeza dos dispositivos de destino, mas não obtemos a resposta de volta dentro de 5 minutos e, portanto, o tempo limite do servidor está sendo excedido.

Resolution

1. C:\Windows\System32\drivers\etc\hosts
Verifique se o IP do XMS está no arquivo de hosts no servidor do AppSync.

2. C:\EMC\AppSync\jboss\standalone\configuration\standalone.xml.
Altere o valor padrão de 300 para o novo valor 1200 segundos - coordinator-environment default-timeout=1200

3. Alteramos Manage All Settings.
Altere o valor padrão de 3600 para o novo valor 7200 segundos para sftp.timeout.in.seconds Value=7200

4. É necessário reiniciar o servidor do AppSync para colocar o novo valor STANDALONE.XML em vigor.

 
 

Products

AppSync
Article Properties
Article Number: 000061995
Article Type: Solution
Last Modified: 18 Apr 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.