PowerScale: Oznámení události: External Network Link Down – ID události: 200020005

Summary: Oznámení o události PowerScale: Externí síťové připojení mimo provoz, ID události: 200020005

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Event: External network link <interface> down.

Cause

Event ID: 200020005
Details: One of the nodes in your cluster has lost network connectivity on one or both of its external interfaces

Resolution

Zjistěte, zda se problém týká kabelu nebo uzlu. Proveďte následující kroky v uvedeném pořadí. Pokud se problém po určitém kroku vyřeší, není nutné provádět další kroky.

  1. Ověřte následující připojení:
    • Všechny kabely v racku a sousedních rackech jsou bezpečně připojeny k uzlu a kabel ani konektor nejsou poškozeny.
    • Kabel je dimenzován na odpovídající rychlost Ethernetu.
    • Rychlost portu přepínače je nastavena na stejnou nebo vyšší rychlost jako rychlost ethernetového kabelu. 
    • Port přepínače je nastaven na režim Full Duplex.
  2. Pokud je kabel bezpečně připojen, zapojte jej do jiného uzlu se síťovým portem pracujícím při plné rychlosti a se stejnou konfigurací sítě. Když zapojíte kabel do druhého uzlu, nechte druhý konec kabelu zapojený do stejného portu přepínače.
    • Pokud problém přetrvává po zapojení kabelu do jiného uzlu, vyměňte kabel.
    • Pokud problém přetrvává i po výměně kabelu, přesuňte kabel na přepínači do jiného portu.
    • Pokud problém přetrvává i po přesunutí kabelu do jiného portu na přepínači, zkontrolujte protokoly přepínače a nahlédněte do uživatelské příručky k přepínači.
    • Pokud událost přetrvává, shromážděte protokoly a kontaktujte technickou podporu kvůli dalšímu řešení problémů.

Additional Information

Další informace o všech událostech clusteru naleznete v dokumentu Reference událostí pro vaši verzi systému OneFS.

Podívejte se na video:

Affected Products

Isilon, PowerScale OneFS
Article Properties
Article Number: 000165845
Article Type: Solution
Last Modified: 13 Mar 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.