PowerScale: Ereignisbenachrichtigung: Externer Netzwerklink ausgefallen – Ereignis-ID: 200020005
Summary: PowerScale-Ereignisbenachrichtigung: Externe Netzwerkverbindung ausgefallen, Ereignis-ID: 200020005
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Event: External network link <interface> down.
Cause
Event ID: 200020005 Details: One of the nodes in your cluster has lost network connectivity on one or both of its external interfaces
Resolution
Stellen Sie fest, ob das Problem mit dem Kabel oder dem Node zusammenhängt. Führen Sie die folgenden Schritte in der angegebenen Reihenfolge aus. Wenn das Problem nach einem Schritt behoben wird, müssen die nachfolgenden Schritte nicht ausgeführt werden.
- Überprüfen Sie die folgenden Verbindungen:
- Alle Kabel im Rack und in benachbarten Racks sind fest mit dem Node verbunden und weder das Kabel noch der Anschluss werden beschädigt.
- Das Kabel ist für die entsprechende Ethernet-Geschwindigkeit ausgelegt.
- Die Geschwindigkeit des Switch-Ports ist auf die gleiche oder eine höhere Geschwindigkeit wie beim Ethernetkabel eingestellt.
- Der Switchport ist auf die Vollduplexeinstellung eingestellt.
- Wenn das Kabel sicher angeschlossen ist, schließen Sie es an einen anderen Node an, der über einen Netzwerkanschluss verfügt, der mit voller Geschwindigkeit funktioniert und der eine identische Netzwerkkonfiguration aufweist. Wenn Sie das Kabel an den anderen Node anschließen, lassen Sie das andere Ende des Kabels an denselben Switchport angeschlossen.
- Wenn das Problem weiterhin besteht, nachdem das Kabel an einen anderen Node angeschlossen wurde, tauschen Sie das Kabel aus.
- Wenn das Problem nach dem Austausch des Kabels weiterhin besteht, schließen Sie das Kabel an einen anderen Port am Switch an.
- Wenn das Problem weiterhin besteht, nachdem Sie das Kabel an einen anderen Port am Switch angeschlossen haben, lesen Sie die Switch-Protokolle und schlagen Sie im Benutzerhandbuch des Switches nach.
- Wenn das Ereignis weiterhin besteht, erfassen Sie Protokolle und wenden Sie sich dann an den technischen Support, um weitere Fehlerbehebungen durchzuführen.
Additional Information
Weitere Informationen zu allen Clusterereignissen finden Sie im Ereignisreferenzdokument für Ihre Version von OneFS.
Sehen Sie sich dieses Video an:
Affected Products
Isilon, PowerScale OneFSArticle Properties
Article Number: 000165845
Article Type: Solution
Last Modified: 13 Mar 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.