VxRail: Fail to update management account password when Secure Remote Services is enabled

Summary: Fail to update management account password when Secure Remote Services is enabled.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Secure Remote Services is enabled. Update password for management account on VxRail Manager fails. 

Cause

The admin password of Secure Remote Services is aligned with the password of the VxRail Manager management account from release 4.0.0 to 4.0.200.
When updating the password of the management account, it must comply with the restriction on vCenter, PSC, ESXi, and Secure Remote Services.
Secure Remote Services have the most strict password rule among the components.
And if the password does not comply with the rule, the update management password fails.

Resolution

Workaround:
Change the management password to comply with the Secure Remote Services password rule as below.
1. Eight or more characters in length, with a maximum length of 16 characters
2. Contain at least one numeric character.
3. Contain at least one uppercase and one lowercase character.
4. Contain at least one special character such as ` ~ ! @ # $ % ^ & * ( ) - _ = + [ ] { } ; < >
5. Do NOT use Special characters / ? : , . | \ ' and " as part of the password.
6. Use a password that does not match the previous password.

Products

VxRail 460 and 470 Nodes
Article Properties
Article Number: 000171276
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.