Identyfikacja głośników emitujących niepożądany szum
Summary: Poniższy artykuł zawiera informacje na temat identyfikowania problemów z głośnikami, które emitują niepożądany szum.
Symptoms
Poniższa instrukcja zawiera informacje na temat identyfikacji rodzaju dźwięku i jego źródła:
- Czy słyszysz niepożądany, nadmierny lub zniekształcony hałas z głośników?
- Czy głośniki są podłączone do urządzenia firmy Dell? (Na przykład: Notebooka, tabletu lub komputera stacjonarnego).
Cause
Zniekształcony lub niepożądany szum w głośnikach może wystąpić z powodu:
- Uszkodzone
- Podłączanie do niewłaściwego portu audio
- Zakłócenia z innych urządzeń
- Problemy ze sterownikami
- I jeszcze więcej
Resolution
Większość zestawów głośnikowych ma wzmacniacz wewnątrz głównego głośnika. Aby te głośniki działały poprawnie, wymagają źródła dźwięku, które nie jest wzmocnione.
Dostępne jest gniazdo wyjścia liniowego lub złącze wyjścia głośnikowego i wyjścia liniowego: (Zależy to od typu karty dźwiękowej w urządzeniu, do którego podłączone są głośniki).
- Karta dźwiękowa wzmacnia złącze wyjścia głośnika .
- Wyjście liniowe wymaga wzmacniacza, aby go odsłuchać. (Na przykład: Podobnie jak w przypadku wyjścia audio z tyłu odtwarzacza cyfrowych dysków wideo (DVD).)
Jeśli głośniki są podłączone do gniazda wyjścia głośnika, a głośność jest zbyt wysoka lub zniekształcona, wyreguluj głośność w systemie Windows. Podłącz głośniki do gniazda wyjścia liniowego, aby zapobiec przesterowaniu głośników.
Wystąpiła usterka wewnętrzna głośników lub karty dźwiękowej. Najlepszym sposobem na zidentyfikowanie, czy występuje tego typu problem, jest użycie innego źródła dźwięku. Podłącz głośniki do innego urządzenia i sprawdź, czy problem nadal występuje. Pomaga to sprawdzić, czy usterka występuje po głośnikach. (Na przykład: Można korzystać ze smartfona, tabletu, odtwarzacza muzyki, telewizora itd.)
Wiadomo, że w rzadkich przypadkach głośniki odbierają zakłócenia ze źródła zewnętrznego. Oddzielenie źródła zakłóceń jest trudne. Każde urządzenie elektryczne w domu lub biurze emituje pewną ilość sygnałów o częstotliwości radiowej (RF) lub zakłóceń elektromagnetycznych (EMI). Typowe urządzenia, które mogą powodować taki hałas, to:
- Monitory
- Lampy fluorescencyjne
- Zasilacz awaryjny (UPS)
- Zasilacze sieciowe
- Komputer lub samo urządzenie
- Fanów
Przed przetestowaniem głośników wyłącz jak najwięcej takich urządzeń. Ponadto, jeśli głośniki są podłączone do listwy zasilającej lub zasilacza UPS, spróbuj podłączyć je bezpośrednio do gniazdka ściennego.
- Jeśli nie masz pewności, czy to głośniki emitują hałas, zapoznaj się z następującym artykułem bazy wiedzy firmy Dell: Komputer wydaje dźwięki? Rozwiązywanie problemów z głośnymi wentylatorami, dyskiem twardym i nie tylko