VxRail. Блок питания или диск не могут быть обнаружены при физическом просмотре подключаемого модуля VxRail Manager

Summary: Невозможно связаться с блоком питания (PSU) или диском в физическом представлении подключаемого модуля VxRail Manager, но они присутствуют и работают везде.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

В физическом представлении подключаемого модуля VxRail Manager невозможно связаться с блоком питания или диском, но они присутствуют и работают в любом другом месте.

Снимок экрана с сообщением о том, что с диском невозможно связаться

Эта проблема может возникнуть во время замены или расширения блока питания или диска, если из пользовательского интерфейса подключаемого модуля VxRail Manager не инициируются различные действия, например прямые процедуры из vCenter или при выключении хоста и замене компонентов.

Cause

Если серийный номер или номер разъема блока питания или диска не соответствует файлу базового уровня на хосте, в физическом представлении блок питания или диск отображается как "cannot be contacted."

Resolution

Если вам требуется дополнительная помощь в устранении указанных выше проблем, обратитесь в службу технической поддержки Dell или к уполномоченному представителю отдела технического обслуживания и укажите эту статью базы знаний.

Для получения дополнительной информации перейдите на веб-сайт технической поддержки Dell.

Affected Products

VxRail Appliance Series

Products

VxRail Software
Article Properties
Article Number: 000180409
Article Type: Solution
Last Modified: 05 Aug 2025
Version:  21
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.