WL5022, WL7022 Software-Mikrofonstummschaltung funktioniert nicht

Summary: Dieser Artikel enthält Informationen zum WL5022 und WL7022 Softwaremikrofon wird nicht stummgeschaltet, wenn es nicht auf Abruf ist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

NutzerInnen können versuchen, das Mikrofon des WL5022/WL7022 auf ihrem Computer stumm zu schalten, wenn sie nicht telefonieren. Das Mikrofon ist jedoch nicht stummgeschaltet.

 

(Abbildung 1: Dell ANC-Headset stummschalten)


Zurück zum Anfang


Cause

 Die HUB-Software wurde entwickelt, um den WL5022/WL7022 stumm zu schalten, wenn er sich in einem Anruf befindet. Der Nutzer kann das Headset nicht stummschalten, wenn es nicht angerufen wird.


Zurück zum Anfang


Resolution

 Nutzer können das Symbol für die Stummschaltung des Betriebssystems Sound-Bedienfeld>> verwenden, um dieselbe Funktion zu erreichen.

 

(Abbildung 2: Sound-Systemsteuerung)

 

(Abbildung 3: Eigenschaften des Headset-Mikrofons)


Zurück zum Anfang


Affected Products

Dell Premier Wireless ANC Headset - WL7022, Dell Pro Wireless Headset - WL5022
Article Properties
Article Number: 000185477
Article Type: Solution
Last Modified: 11 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.