WL5022, WL7022 La sourdine logicielle du microphone ne fonctionne pas

Summary: Cet article fournit des informations sur les logiciels WL5022 et WL7022 Le microphone ne coupe pas le son lorsqu’il n’est pas en appel.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Les utilisateurs peuvent essayer de couper le micro du WL5022/WL7022 sur leur ordinateur lorsqu’ils ne sont pas en communication. Cependant, le micro ne sera pas coupé.

 

(Figure 1 : Casque Dell ANC désactivé)


Retour au début


Cause

 Le logiciel HUB est conçu pour couper le son du WL5022/WL7022 lors d’un appel. L’utilisateur ne peut pas désactiver le son du casque lorsqu’il n’est pas en communication.


Retour au début


Resolution

 Les utilisateurs peuvent utiliser l’icône de mise en sourdine du niveau de propriétés du panneau de configuration >> du son du système d’exploitation pour obtenir la même fonction.

 

(Figure 2 : Panneau de configuration du son)

 

(Figure 3 : Propriétés du microphone du casque)


Retour au début


Affected Products

Dell Premier Wireless ANC Headset - WL7022, Dell Pro Wireless Headset - WL5022
Article Properties
Article Number: 000185477
Article Type: Solution
Last Modified: 11 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.