PowerStore: Enabling Direct SupportAssist with Proxy using svc_remote_support and the wrong proxy credentials will cause SupportAssist to be enabled without proxy
Summary: Using svc_remote_support service script to enable SupportAssist with Direct connect and proxy with incorrect proxy credentials, possibly results in SupportAssist being enabled without using proxy. ...
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Symptoms
SupportAssist is enabled without using proxy when using the svc_remote_support service script using Direct connect and proxy, but provided with incorrect proxy credentials.
Cause
If the proxy credentials are incorrect, instead of failing the request to enable SupportAssist, the service script tries to enable SupportAssist without using the proxy credentials.
Resolution
To prevent this from occurring, you must enable SupportAssist using the correct proxy credentials.
Affected Products
PowerStoreArticle Properties
Article Number: 000187993
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 3
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