Dell Unity: Alcune informazioni vengono visualizzate in inglese anche dopo l'applicazione del supporto linguistico in Unisphere (correggibile dall'utente).

Summary: Questo articolo della Knowledge Base descrive come risolvere la situazione in cui sono presenti informazioni non tradotte anche se è stato applicato un supporto linguistico.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dopo aver applicato un supporto linguistico (ad esempio, giapponese), è stato rilevato che alcune informazioni non sono tradotte.

 

Cause

Ciò può essere visualizzato quando la versione di Unity OE è diversa dalla versione del supporto linguistico.

 

NOTA: la versione del supporto linguistico è disponibile in Unisphere: Impostazioni>Software e licenze >Supporti linguistici

 

Resolution

Applicare il supporto linguistico adatto alla versione di Unity OE.

 

Esempio di corrispondenza della versione:
la versione OE di Unity è "5.0.0" o "5.0.1" ⇒ language pack "5.0.x
Versione OE di Unity è "5.0.2" a "5.0.8" ⇒ supporto linguistico "5.0.2.x
La versione OE di Unity è "5.1.x" ⇒ supporto linguistico "Versione OE 5.1.x
di Unity è "5.2" ⇒ supporto linguistico "5.2.x

 

NOTA: L'applicazione di un supporto linguistico non richiede il riavvio dell'SP e non influisce sulle attività di I/O dal client.
Se alcune informazioni visualizzate sono ancora in inglese dopo aver applicato il supporto linguistico, provare a disconnettersi dall'interfaccia utente di Unisphere e ad effettuare nuovamente l'accesso.

 

Additional Information

Esempio senza Supporto linguistico in Unity OE 5.2 (inglese).

 

[Sistema>Servizio>Scheda Attività di assistenza]
Processore storage A (primario)

[Impostazioni>Software e licenze >Informazioni sulla licenza]
Impostazioni, gestione delle licenze

 

Esempio con Unity OE 5.2 e Japanese Language Pack 5.0.x.

[Sistema>Servizio>Scheda Attività di assistenza]
Scheda System > Sevrice > Service Tasks

[Impostazioni>Software e licenze> Informazioni sulla licenza]
Settings > Software and Licenses License Information (Informazioni sulle licenze e sul software delle > impostazioni)

 

Esempio con Unity OE 5.2 e Japanese Language Pack 5.2.

[Sistema>Servizio>Scheda Attività di assistenza]
Scheda System > Sevrice > Service Tasks

[Impostazioni>Software e licenze>Informazioni sulla licenza]
Settings > Software and Licenses License Information (Informazioni sulle licenze e sul software delle > impostazioni)

 

Affected Products

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500 , Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell Unity Operating Environment (OE), Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000200192
Article Type: Solution
Last Modified: 14 Nov 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.