Dell Unity: Alcune informazioni vengono visualizzate in inglese anche dopo l'applicazione del supporto linguistico in Unisphere (correggibile dall'utente).
Summary: Questo articolo della Knowledge Base descrive come risolvere la situazione in cui sono presenti informazioni non tradotte anche se è stato applicato un supporto linguistico.
Symptoms
Dopo aver applicato un supporto linguistico (ad esempio, giapponese), è stato rilevato che alcune informazioni non sono tradotte.
Cause
Ciò può essere visualizzato quando la versione di Unity OE è diversa dalla versione del supporto linguistico.
Resolution
Applicare il supporto linguistico adatto alla versione di Unity OE.
Esempio di corrispondenza della versione:
la versione OE di Unity è "5.0.0" o "5.0.1" ⇒ language pack "5.0.x
Versione OE di Unity è "5.0.2" a "5.0.8" ⇒ supporto linguistico "5.0.2.x
La versione OE di Unity è "5.1.x" ⇒ supporto linguistico "Versione OE 5.1.x
di Unity è "5.2" ⇒ supporto linguistico "5.2.x
Se alcune informazioni visualizzate sono ancora in inglese dopo aver applicato il supporto linguistico, provare a disconnettersi dall'interfaccia utente di Unisphere e ad effettuare nuovamente l'accesso.
Additional Information
Esempio senza Supporto linguistico in Unity OE 5.2 (inglese).
[Sistema>Servizio>Scheda Attività di assistenza]
[Impostazioni>Software e licenze >Informazioni sulla licenza]
Esempio con Unity OE 5.2 e Japanese Language Pack 5.0.x.
[Sistema>Servizio>Scheda Attività di assistenza]
[Impostazioni>Software e licenze> Informazioni sulla licenza]
Esempio con Unity OE 5.2 e Japanese Language Pack 5.2.
[Sistema>Servizio>Scheda Attività di assistenza]
[Impostazioni>Software e licenze>Informazioni sulla licenza]