Dell Unity: Unisphere에서 언어 팩을 적용한 후에도 일부 정보가 영어로 표시됨(사용자 수정 가능)
Summary: 이 KB는 언어 팩이 적용되었음에도 불구하고 번역되지 않은 정보가 있는 상황을 해결하는 방법에 대해 설명합니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
언어 팩(예: 일본어)을 적용한 후 일부 정보가 전사되지 않는 것으로 확인되었습니다.
Cause
이 문제는 Unity OE 버전이 언어 팩 버전과 다를 때 나타날 수 있습니다.
참고: 언어 팩 버전은 Unisphere에서 확인할 수 있습니다. 설정>소프트웨어 및 라이센스 >언어 팩
Resolution
Unity OE 버전에 적합한 언어 팩을 적용합니다.
버전 서신의 예:
Unity의 OE 버전은 "5.0.0" 또는 "5.0.1" ⇒ Language Pack "5.0.x
OE 버전의 Unity는 "5.0.2"에서 "5.0.8" ⇒ ⇒ Language Pack "5.0.2.x
OE version of Unity는 "5.1.x" ⇒ Language pack "5.1.x
OE version of Unity is "5.2" ⇒ Language pack "5.2.x"
참고: 언어 팩을 적용해도 SP를 재부팅할 필요가 없으며 클라이언트의 입출력에 영향을 주지 않습니다.
언어 팩을 적용한 후에도 표시되는 일부 정보가 여전히 영어로 표시되면 Unisphere UI에서 로그오프하고 다시 로그인해 보십시오.
언어 팩을 적용한 후에도 표시되는 일부 정보가 여전히 영어로 표시되면 Unisphere UI에서 로그오프하고 다시 로그인해 보십시오.
Additional Information
Unity OE 5.2(영어)에 Language Pack이 없는 예
[시스템>서비스>서비스 작업 탭]
[설정>소프트웨어 및 라이센스 >라이선스 정보]
Unity OE 5.2 및 일본어 언어 팩 5.0.x의 예
[시스템>서비스>서비스 작업 탭]
[설정>소프트웨어 및 라이센스> 라이선스 정보]
Unity OE 5.2 및 일본어 언어 팩 5.2의 예
[시스템>서비스>서비스 작업 탭]
[설정>소프트웨어 및 라이센스>라이선스 정보]
Affected Products
Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell Unity Operating Environment (OE), Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000200192
Article Type: Solution
Last Modified: 14 Nov 2023
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.