PowerScale: CloudPools NANON Problemer

Summary: CloudPools krever at hver node i klyngen kan koble til CloudPools for å fungere som den skal. Periodiske problemer kan sees når selv en enkelt node ikke kan nå CloudPools.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptomer som indikerer en potensiell situasjon der ikke alle noder kan koble til skyleverandøren eller skybøtta:

  • Hvis en node ikke er en del av et nettverksutvalg, vises det feil ved henting av filer. Dette kan være intermitterende eller tilsynelatende tilfeldig.
  • Hvis en node er en del av en klynge som er et SyncIQ (SIQ)-mål, oppstår I/O-feil som fører til at jobber mislykkes. Du kan se vellykkede jobber eller jobber med bare noen få problematiske policyer, men det beviser ikke at konfigurasjonen fungerer, eller at feil ikke har oppstått.
  • Det kan hende du ser forsinkelser i tilbakekalling av filer.
  • Det kan hende du ser tilfeldige feil ved tilbakekalling av filer, og påfølgende hentingsforsøk lykkes.

Cause

CloudPools krever at hver node har en ekstern nettverkstilkobling som kan overføre data mellom PowerScale og skyleverandørenheten.
 
CloudPools bruker nettverksutvalget med lavest prioritet som kan koble til. Hvis den ikke kan koble til, flyttes den nedover i listen over nettverksutvalg til den finner et utvalg som lykkes eller viser en feil som den ikke kan koble til.
 
Alle noder deltar i CloudPools-aktivitet. Dette er designet for å kunne hente frem eller laste av data så raskt som mulig.
Det er ikke mulig å endre denne virkemåten på måter.

Resolution

Selv om du kan prøve en hammertilnærming, for eksempel å starte SyncIQ-jobben på nytt hver gang den mislykkes, er det ikke en langsiktig løsning.
 
Den eneste løsningen er å bekrefte at hver node kan koble til skybøtten din.

Affected Products

PowerScale OneFS
Article Properties
Article Number: 000213018
Article Type: Solution
Last Modified: 24 Feb 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.