Ingen lyd fra Dell-lydplanke koblet til ekstern skjerm via USB
Summary: Følgende artikkel inneholder informasjon om et problem med ingen lyd på Dell-lydplanker. Artikkelen er en feilsøkingsveiledning for å identifisere og løse et tilkoblingsproblem mellom lydplanken, skjermen og datamaskinen. ...
Symptoms
Eksterne skjermer sender ikke ut lyd gjennom USB-tilkoblede lydplanker
Lydplanker og høyttalertelefoner fra Dell har ingen lyd etter at du har koblet enheten til USB-huben på en ekstern skjerm.
Det høres ingen lyd når kablene er koblet fra eller i feil port. Lydplanken kobles til den nedstrøms USB-porten på skjermen, som kobles til enheten eller dokkingstasjonen ved hjelp av oppstrøms USB-port. (USB Type-C eller Type-A.)
Dette påvirker følgende Dell-enheter:
- Dell Pro høyttalertelefon for stasjonær datamaskin SP3022
- Dell Slim-lydplanke SB521A
- Dell tynn konferanselydplanke SB522A
- Dell Pro kablet høyttalertelefon SP325
Følgende Dell-skjermer er bekreftet å se dette problemet:
| Skjerm i P-serien | Skjerm i U-serien |
|---|---|
| P2222H (WOST) | U2421E |
| P22223HC | U2422H |
| P2421 | U2422HX |
| P2423 | U2422HE |
| P2422H (WOST) | U2722D |
| P2423D | U2722DX |
| P2722H | U2722DE |
| P2722HE | U2723QE og U2723QX |
| P2723D | U3023E |
| P2723DE | U3223QE |
| P2723QE | |
| P3223DE | |
| P3223QE | |
| P3421WM |
Cause
Det er ingen data fra datamaskinen til skjermens nedstrøms USB-port når skjermens oppstrømsport ikke er koblet til datamaskinen. (USB Type-C eller USB Type-B)
Det er ingen forbindelse mellom datamaskinen og skjermens inngående USB-port for å sende lyd over. (Lydplanken eller høyttalertelefonen er koblet til skjermens inngående USB-port.)
Resolution
Disse portene er angitt i skjermhåndboken på: Dell nettsted for kundestøtte
- Koble til hver tilkobling mellom lydplanken og skjermen på nytt.
- Koble til hver eneste tilkobling mellom skjermen og datamaskinen eller dokkingstasjonen på nytt.
- Kontroller at de to USB-kablene er riktig koblet til de riktige portene på skjermen.