Absence de son sur la barre de son Dell connectée par USB à un écran externe
Summary: L’article suivant fournit des informations sur un problème d’absence de son sur les barres de son Dell. Cet article est un guide de dépannage permettant d’identifier et de résoudre un problème de connexion entre la barre de son, l’écran et l’ordinateur. ...
Symptoms
Les écrans externes n’émettent pas de son via les barres de son connectées via USB
Les barres de son et les haut-parleurs Dell n’émettent aucun son après avoir connecté votre appareil au hub USB d’un écran externe.
Aucun son ne se fait entendre lorsque les câbles sont déconnectés ou dans le mauvais port. La barre de son se connecte au port USB descendant de l’écran, qui se connecte à l’appareil ou à la station d’accueil à l’aide du port USB montant. (USB Type-C ou Type-A.)
Cela concerne les appareils Dell suivants :
- Haut-parleur pour ordinateur de bureau Dell Pro SP3022
- Barre de son Dell Slim SB521A
- Barre de son Dell Slim Conferencing SB522A
- Haut-parleur filaire Dell Pro SP325
Ce problème a été confirmé sur les écrans Dell suivants :
| Écran série P | Écran de la série U |
|---|---|
| P2222H (WOST) | U2421E |
| P22223HC | U2422H |
| P2421 | U2422HX |
| P2423 | U2422HE |
| P2422H (WOST) | U2722D |
| P2423D | U2722DX |
| P2722H | U2722DE |
| P2722HE | U2723QE et U2723QX |
| P2723D | U3023E |
| P2723DE | U3223QE |
| P2723QE | |
| P3223DE | |
| P3223QE | |
| P3421WM |
Cause
Aucune donnée ne circule entre l’ordinateur et le port USB descendant de l’écran lorsque le port montant de l’écran n’est pas connecté à l’ordinateur. (USB Type-C ou USB Type-B)
Il n’existe aucune connexion entre l’ordinateur et le port USB descendant de l’écran pour la sortie audio. (La barre de son ou le haut-parleur est branché sur le port USB descendant de l’écran.)
Resolution
Ces ports sont tous spécifiés dans le manuel de l’écran, disponible sur le site Web : Site de support technique Dell
- Réinstallez chaque connexion entre la barre de son et l’écran.
- Réinstallez chaque connexion entre l’écran et l’ordinateur ou la station d’accueil.
- Vérifiez que les deux câbles USB sont correctement connectés aux ports appropriés de l’écran.