OME-M MFA CAC/PIVテスト失敗(エラー コード: )(英語)

Summary: OpenManage Enterprise Modular CAC/PIV設定テストが失敗し、不明なエラー メッセージが表示されます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

CAC/PIVの「テスト セットアップ」は失敗し、次のエラー メッセージが返されます。

CAC/PIVテストの不連続エラー メッセージ ボックス

ネットワーク キャプチャは、TLS再ネゴシエーション ハンドシェイクが不明なCAで失敗したことを示しています。 

不明なCA TLSハンドシェイクの失敗

Cause

既存の機能構成では、2つのCA証明書のSSLVerifyDepthがサポートされています。次の図に示すように、クライアント(スマート カード)証明書パスが2つの認証局(CA)よりも深い場合、この機能は動作しません。

クライアント(スマート カード)証明書の深さ3

Resolution

この動作は、OpenManage Enterprise Modular 2.20.10リリースで修正されています。 

Affected Products

Dell OpenManage Enterprise-Modular, PowerEdge MX7000
Article Properties
Article Number: 000224819
Article Type: Solution
Last Modified: 05 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.