L'audio o il video di alcune docking station Dell si interrompe quando si utilizzano cuffie USB-A

Summary: Informazioni sull'interruzione dell'audio o del video quando si utilizzano applicazioni per conferenze o si riproducono video con determinati dock Dell e cuffie di terze parti.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Quando si utilizza un dock Dell con cuffie USB-A di terze parti, l'audio o il video si interrompe durante l'utilizzo di un'applicazione per conferenze o video.


Dispositivi interessati:

  • HD22
  • WD19
  • WD19S
  • WD22TB4

Cause

Il sistema host invia una transazione split anomala all'HUB dock. Intel ha confermato che si tratta di una limitazione dei chipset Intel serie 500, 600 e 700 (TGL, ADL, RPL).

Resolution

Si tratta di un comportamento previsto quando il sistema non è un sistema con processore Intel Meteor Lake di quattordicesima generazione. Intel ha risolto questo problema nei processori di quattordicesima generazione e successive.

Per risolvere questo problema, è possibile effettuare le seguenti operazioni:

  1. Utilizzare cuffie con marchio Dell.
  2. Utilizzare un sistema con processori Intel di quattordicesima generazione o successiva con il dock.

Torna all'inizio

Affected Products

Dell Dual Charge Dock HD22Q, Dell Dock WD19, Dell Dock – WD19S, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000240763
Article Type: Solution
Last Modified: 19 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.