NMDA: Kan ikke oprette en ny Oracle-klient i NMC

Summary: Kan ikke oprette en ny NMDA Oracle-klient i NMC.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Det er ikke muligt at oprette en ny NMDA Oracle-klient i NetWorker Management Console (NMC), når klientguiden bruges. Det mislykkes med følgende fejl:
Der opstår en fejlmeddelelse, som angiver, at NMC-serveren ikke kunne hente den nødvendige hukommelse til den ønskede handling 

The NMC server could not obtain the required memory for the requested operation. The gstd log provides details.
 

Den eksekverbare nsrorara.bin findes ikke på klienten.

Cause

To NSR-fjernagentressourcer registreres på klientens nsrladb, den ene med eksekverbare nsrorara.bin og den anden med nsrorara.
Klientguiden fra NMC opretter først forbindelse til nsrorara.bin agenten, hvilket får guiden til at holde op med at svare.

Resolution

  1. Kontroller, om 'nsrorara' er registreret.
nsradmin -p nsrexec
print type : nsr remote agent ; backup type : oracle
BEMÆRK: Dette bør kun give én post for "eksekverbar fjernagent" med "nsrorara" som værdi.
  1. Slet enhver unødvendig nsrorara-ressource , for eksempel en, der har en eksekverbar fil kaldet nsrorara.bin.
nsradmin -p nsrexec
print type: NSR remote agent;remote agent executable: nsrorara.bin
delete
Delete? Y
nsradmin> 
Article Properties
Article Number: 000269639
Article Type: Solution
Last Modified: 14 Feb 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.