NMDA: Uuden Oracle-asiakasohjelman luominen ei onnistu NMC:ssä
Summary: Uuden NMDA Oracle -asiakasohjelman luominen NMC:ssä ei onnistu.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Uuden NMDA Oracle -asiakasohjelman luominen NetWorker Management Consolessa (NMC) ei onnistu ohjatun asiakastoiminnon käytön aikana. Se epäonnistuu ja näyttää seuraavan virheen:
The NMC server could not obtain the required memory for the requested operation. The gstd log provides details.
Suoritettavaa nsrorara.bin ei ole asiakkaassa.
Cause
Kaksi NSR-etäagenttiresurssia on rekisteröity asiakkaan nsrladb: hen, toinen suoritettavilla nsrorara.bin ja toinen nsroraralla.
NMC:n ohjattu asiakastoiminto muodostaa ensin yhteyden nsrorara.bin-agenttiin , jolloin ohjattu toiminto lakkaa vastaamasta.
Resolution
- Tarkista, onko "nsrorara" rekisteröity.
nsradmin -p nsrexec print type : nsr remote agent ; backup type : oracle
HUOMAUTUS: Tämän pitäisi antaa vain yksi merkintä "etäagentin suoritettavalle", jonka arvo on "nsrorara".
- Poista kaikki tarpeettomat nsrorara-resurssit , esimerkiksi sellaiset, joilla on suoritettava tiedosto nimeltä nsrorara.bin.
nsradmin -p nsrexec print type: NSR remote agent;remote agent executable: nsrorara.bin delete Delete? Y nsradmin>
Article Properties
Article Number: 000269639
Article Type: Solution
Last Modified: 14 Feb 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.