Connectrix Brocade: Registerkarte "Details zu Portfehlern" in Web Tools kann nicht angezeigt werden

Summary: Dieses Problem tritt auf, wenn die Registerkarte "Port Error Details" unter "Port Admin" beim Managen von SAN-Switches über Web Tools verloren geht.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptom:-
Portfehler: Die Registerkarte "Details" fehlt in den Web Tools.
Screenshot der Registerkarte

 

Cause

Dieses Problem tritt unter der betroffenen Firmwareversion 8.0.x auf und tritt hauptsächlich bei Switches mit Firmwareversion 8.0.2d auf.

 

Resolution

Behelfslösung:

  1. Überprüfen Sie die Java-Level auf dem Managementserver anhand der Switch-Firmware 8.0.x.
  2. Wenn dies in Ordnung ist, löschen Sie den Browser-Cache und den Java-Cache, starten Sie dann die Web Tools erneut und überprüfen Sie, ob das Problem weiterhin besteht.
  3. Wenn ja, versuchen Sie es mit einem anderen Managementserver/Laptop.
  4. Wenn das Problem durch keinen dieser Schritte behoben werden kann, muss der Switch auf die unten angegebenen korrigierten Firmwareversionen aktualisiert werden.
 

Dauerhafte Lösung:
Führen Sie ein Upgrade des Switches auf die folgenden korrigierten Versionen durch:
FOS v8.2.1c
FOS v8.2.1d

 

Affected Products

Connectrix
Article Properties
Article Number: 000078468
Article Type: Solution
Last Modified: 29 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.