Connectrix Brocade: Kan het tabblad 'Poortfoutdetails' niet zien in Webtools

Summary: Dit probleem doet zich voor wanneer het tabblad "Port Error Details" onder "Port Admin" ontbreekt terwijl we SAN-switches beheren via Webtools.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptoom:-
Tabblad Details poortfout ontbreekt in Webtools
Schermafbeelding van het tabblad Poortbeheer

 

Cause

Dit probleem doet zich voor bij de betreffende firmwareversie 8.0.x en doet zich vooral voor in switches met firmware v8.0.2d.

 

Resolution

Tijdelijke oplossing:

  1. Controleer de Java-niveaus op de beheerserver aan de hand van de switchfirmware 8.0.x.
  2. Als dit OK is, wist u de browsercache en de Java-cache, start u Webtools opnieuw en controleert u of het probleem zich blijft voordoen.
  3. Zo ja, probeer dan een andere beheerserver/laptop.
  4. Als geen van deze stappen het probleem oplost, moet de switch worden geüpgraded naar de hieronder vermelde vaste firmwareversies.
 

Permanente oplossing:
Upgrade de switch naar de onderstaande vaste versies:
FOS v8.2.1c
FOS v8.2.1d

 

Affected Products

Connectrix
Article Properties
Article Number: 000078468
Article Type: Solution
Last Modified: 29 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.