Connectrix Brocade: Web tools'da "Port error Details" Sekmesi görüntülenemiyor

Summary: Bu sorun, Web Araçları üzerinden SAN anahtarlarını yönetirken "Port Admin" altındaki "Port Error Details" sekmesi kaybolduğunda görülür.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Belirti:-
Bağlantı noktası hatası Ayrıntılar sekmesi Web araçlarında eksik
Bağlantı Noktası Yöneticisi sekmesinin ekran görüntüsü

 

Cause

Bu sorun, etkilenen Bellenim sürümü 8.0.x te görülür ve büyük ölçüde Bellenim v8.0.2d yüklü anahtarlarda görülür.

 

Resolution

Geçici Çözüm:

  1. Yönetim sunucusundaki Java düzeylerini Anahtar Bellenimi 8.0.x e göre doğrulayın.
  2. Sorun yoksa tarayıcı önbelleğini ve java önbelleğini temizleyin, ardından web araçlarını yeniden başlatın ve sorunun devam edip etmediğini kontrol edin.
  3. Evet ise farklı bir yönetim sunucusu/dizüstü bilgisayar deneyin.
  4. Bu adımlardan hiçbiri sorunu çözmezse anahtarın aşağıda belirtilen Sabit bellenim sürümlerine yükseltilmesi gerekir.
 

Kalıcı Düzeltme:
Lütfen anahtarı aşağıdaki Sabit Sürümlere yükseltin:
FOS v8.2.1c
, FOS v8.2.1d

 

Affected Products

Connectrix
Article Properties
Article Number: 000078468
Article Type: Solution
Last Modified: 29 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.