NVP-vProxy: Odzyskiwanie FLR nie montuje obrazu kopii zapasowej z błędem: Nie skonfigurowano poświadczeń zarządzania na potrzeby konfigurowania ścieżki eksportu

Summary: Awaria FLR maszyny wirtualnej (VM) NetWorker VMware Protection (NVP) podczas operacji montowania. Zwrócony błąd stwierdza, że poświadczenia zarządzania nie są ustawione w Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Podczas odzyskiwania FLR kopii zapasowej vProxy za pomocą karty NMC Recover serwer proxy nie może zamontować wybranego obrazu kopii zapasowej.

Błąd montowania FLR

Sprawdź dziennik odzyskiwania vproxy_flr znajdujący się w następującym folderze na serwerze NetWorker:  
  • Linux: /nsr/logs/adhoc/nsrvproxy_flr/jobid.log
  • Windows (ustawienie domyślne): C:\Program Files\EMC NetWorker\nsr\logs\adhoc\nsrvproxy_flr\jobid.dziennik
Opublikowany został błąd dotyczący braku konfiguracji poświadczeń zarządzania:
155854:nsrvproxy_flr: Starting Saveset Mount...
155858:nsrvproxy_flr: Mounting Saveset Id '9803ba11-00000006-ad388579-59388579-00545000-92010156' on vCenter 'vCenter_Server' at VM 'vm-name(vm-##)' using NetWorker server 'NetWorker_Server' for user 'root'.
162830:nsrvproxy_flr: Mount Job Id '320082'.
167477:nsrvproxy_flr: Unable to retrieve device information for mount of clone 1496876409 of saveset 2906162553: Management credentials for setting up export path were not configured on NSR Data Domain 'Data_Domain'.
164881:nsrvproxy_flr: Operation completed with errors.

Cause

Podczas przywracania z poziomu plików (ang. File Level Store, FLR), czyli przywracania z dostępu, urządzenie vProxy tworzy magazyn danych NFS w Data Domain, a magazyn danych/dyski NFS są eksportowane do VMware w celu realizacji operacji odzyskiwania danych. Utworzenie i wyeksportowanie wymaganych danych wymaga dostępu administracyjnego w Data Domain. Poświadczenia zarządzania Data Domain są puste (lub nieprawidłowe) w NetWorker:

Puste poświadczenia zarządzania

Resolution

  1. Zaloguj się do interfejsu sieciowego Data Domain przy użyciu poświadczeń sysadmin: https://DD_ADDRESS/ddem/login
UWAGA: Ma to na celu potwierdzenie, że znane są prawidłowe poświadczenia sysadmin i że poświadczenia nie są zablokowane. Jeśli możesz się zalogować, wykonaj kolejne kroki. Jeśli nie możesz się zalogować, skonsultuj się z menedżerem Data Domain, aby uzyskać prawidłowe poświadczenia, lub skonsultuj się z pomocą techniczną Data Domain w celu zresetowania dostępu.
  1. Zaloguj się do konsoli NetWorker Management Console (NMC) lub sieciowego interfejsu użytkownika NetWorker (NWUI) przy użyciu konta administratora. Na przykład domyślne konto administratora .

Konsola zarządzania NetWorker Management Console (NMC):

    1. Przejdź do pozycji Devices –>Data Domain Systems.
    2. Kliknij prawym przyciskiem myszy Data Domain i wybierz Properties.
    3. Wprowadź użytkownika zarządzania (sysadmin) i hasło zarządzania:

Poświadczenia zarządzania w NMC 

Interfejs użytkownika NetWorker Web User Interface (NWUI):

    1. Przejdź do sekcji Urządzenia i nośniki —>systemy Data Domain.
    2. Wybierz Data Domain, a następnie kliknij przycisk Edit.
    3. Wprowadźużytkownika zarządzania i hasło zarządzania:

Poświadczenia zarządzania w interfejsie NWUI 

UWAGA: Opcje Host zarządzania i Port zarządzania są opcjonalne. Jeśli nie określono inaczej, używane są wartości domyślne. Data Domain używa siebie jako hosta zarządzania. Używany jest domyślny port zarządzania (3009).
  1. Wykonaj ponownie operację montowania FLR.

Additional Information

Jeśli używane jest konto inne niż sysadmin, musi to być konto z uprawnieniami administratora domeny danych: https://DD_ADDRESS/ddem/#/access

Uprawnienia administratora

Affected Products

Data Backup & Protection Storage, NetWorker
Article Properties
Article Number: 000026710
Article Type: Solution
Last Modified: 23 Sept 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.